Where did the A/C go ? - Honda Ridgeline Owners Club Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 06-30-2005, 10:01 AM Thread Starter
ROC Rank: Freshman
 
Join Date: Jun 2005
Posts: 3
Angry Where did the A/C go ?

I pull out of the driveway and get half way down the block and realize my A/C is blowing warm air.

After two weeks and 400 miles (and owning 5 other hondas at some point) I am stunned.......

Yes I did check all of buttons and tried multiple settings (like my smart aleck service advisor suggested).

Has anyone heard of this issue?

06 RTL Black
bmcgjax is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 06-30-2005, 10:24 AM
ROC Rank: 1k Comma Club
 
captmiddy's Avatar
 
Join Date: Jun 2005
Location: Eastern MA
Model: RTL
Model Year: 2006
Color: Redrock Pearl / Beige
Posts: 1,170
Send a message via AIM to captmiddy
Re: Where did the A/C go ?

I haven't noticed this problem before. I have noticed that it will blow warmish air when the temp reaches the level you set the auto to but if you dial this all the way to low it will always blow cold air. It certainly seems something isn't right. If you can't get AC when you turn it all the way back to low and the AC is listed in the LCD then there is something wrong and you shoud go to the dealership to get it looked at.

A day late, $2000 short, the price of wanting something really badly.

2006 Ridgeline RTL-S/R-Navi Redrock Pearl/Beige (15.842 MPG 30,736 miles )
Accessories: Roof Rack, Carpets, Trailer Hitch, Bed Extender
2008 Toyata Camry Hybrid Grey (34.858 mpg 38,534 miles)
captmiddy is offline  
post #3 of 18 (permalink) Old 06-30-2005, 10:42 AM
Senior Member
 
Tex's Ridge's Avatar
 
Join Date: May 2005
Model: RTL
Model Year: 2006
Posts: 1,219
Re: Where did the A/C go ?

Sounds like the AC compressor clutch is not engaging. Definitely something wrong.
Tex's Ridge is offline  
post #4 of 18 (permalink) Old 06-30-2005, 11:24 AM
ROC Rank: 5k Comma Club
 
arteegee's Avatar
 
Join Date: May 2005
Model: RTL
Model Year: 2006
Color: Steel Blue / Gray
Posts: 5,885
Re: Where did the A/C go ?

Had this happen on a trip in a Chrysler 300 recently. Turned off AC for a few miles and it worked after a rest. Chalked it up as a computer/sensor glitch and haven't seen it since.
arteegee is offline  
post #5 of 18 (permalink) Old 06-30-2005, 11:35 AM
ROC Rank: Junior
 
Join Date: May 2005
Location: dallas. tx
Model: RTL
Model Year: 2006
Color: Steel Blue / Gray
Posts: 460
Re: Where did the A/C go ?

ya know, i could have sworn i thought my a/c when warmish for a few seconds in the LO position. thought this happened a couple of times but wasn't/ am not sure.
jeffiam is offline  
post #6 of 18 (permalink) Old 06-30-2005, 03:44 PM
ROC Rank: Freshman
 
Delrio's Avatar
 
Join Date: Jun 2005
Location: PHOENIX
Model: RTL
Model Year: 2006
Color: Billet Silver / Gray
Posts: 39
Re: Where did the A/C go ?

I think I know where you are coming from when you mentioned all the other Hondas you have owned. My old Accord and my Daughter's Civic will both part your hair on high and put frost on the winsdshield....

The "Silver Bullet" doesn't have the same blast but does get it done even here in Phoenix.

"HAM AND EGGS - A day's work for the chicken, a lifetime commitment for the pig."
Delrio is offline  
post #7 of 18 (permalink) Old 06-30-2005, 04:13 PM
ROC Rank: Senior
 
Join Date: Apr 2005
Posts: 578
Re: Where did the A/C go ?

check all the fuses, make sure none of the AC related ones are blown.
shingles is offline  
post #8 of 18 (permalink) Old 06-30-2005, 07:27 PM
Administrator
 
csimo's Avatar
 
Join Date: May 2005
Location: Midwest
Model: SE
Model Year: 2014
Color: White/Black
Posts: 7,102
Re: Where did the A/C go ?

Check the A/C condensor (in front of the radiator) for damage. Both the Honda Odyssey and Ridgeline have a serious flaw when it comes to protecting the condensor. I've read many reports of people with new Odyssey's having hundreds of dollars of repairs due to small rocks and pebbles hitting the condensor. The Ridgeline sits a little higher but seriously lacks protection.

Why Honda left the condensor completely open in places is beyond my understanding. I've never seen vehicles so subject to easy damage.

Take a look... just a matter of luck if yours doesn't get hit.

-Joe
csimo is offline  
post #9 of 18 (permalink) Old 06-30-2005, 07:31 PM
ROC Rank: 5k Comma Club
 
arteegee's Avatar
 
Join Date: May 2005
Model: RTL
Model Year: 2006
Color: Steel Blue / Gray
Posts: 5,885
Re: Where did the A/C go ?

How do I protect it?
arteegee is offline  
post #10 of 18 (permalink) Old 06-30-2005, 07:34 PM
Administrator
 
csimo's Avatar
 
Join Date: May 2005
Location: Midwest
Model: SE
Model Year: 2014
Color: White/Black
Posts: 7,102
Re: Where did the A/C go ?

Quote:
Originally Posted by arteegee
How do I protect it?
For the Odyssey crowd there are several aftermarket devices designed to fix what Honda forgot.

I've already seen someone here on ROC make some mods to help with this problem.

Hopefully the aftermarket will come to our rescue if this becomes the problem that I suspect.

-Joe
csimo is offline  
Sponsored Links
Advertisement
 
Reply

  Honda Ridgeline Owners Club Forums > Honda Ridgeline Accessories, Care and Mods > Under The Hood / Performance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Ridgeline Owners Club Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome