engine not starting lots of ticking!!! - Honda Ridgeline Owners Club Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 30 (permalink) Old 01-04-2010, 07:19 AM Thread Starter
ROC Rank: 3k Comma Club
 
rakapur's Avatar
 
Join Date: Apr 2008
Location: Clifton VA
Model: *Not a Ridgeline owner
Model Year: 2008
Color: Nimbus Gray Metallic
Posts: 3,432
Unhappy engine not starting lots of ticking!!!

i went to remote start my truck in the morning i thought it started but apparently did not (truck was cold when i got in), when i went outside to get in i notice the lights are flashing (headlights, parking lights, fog lights) slowly, i think nothing of it since i thought i remote started the truck and was in the house for 10 minutes (never had the remote start shut off by itself)
i get in to start it and i get fast ticking noise, and the gas gauge and rpm is moving up and down in sync with the ticking?? what the hell is going on? 2 weeks ago, it seems the battery died but the truck started (trip odometer was at 0 when the truck started)

my day is starting off bad today
rakapur is offline  
Sponsored Links
Advertisement
 
post #2 of 30 (permalink) Old 01-04-2010, 07:22 AM
ROC Rank: 3k Comma Club
 
07_rtx's Avatar
 
Join Date: May 2009
Location: Cookeville, TN
Model: RTX
Model Year: 2007
Color: Dark Cherry Pearl
Posts: 3,598
Re: engine not starting lots of ticking!!!

Dead battery. Jump it off and go buy a new battery.
07_rtx is offline  
post #3 of 30 (permalink) Old 01-04-2010, 07:25 AM
ROC Rank: Comma Club HOF 10,000+
 
25 Year Honda Owner's Avatar
 
Join Date: Jun 2005
Location: Winchester,Tennessee
Model: RTL
Model Year: 2013
Color: Dark Cherry Pearl
Posts: 10,989
Re: engine not starting lots of ticking!!!

Yep, dead battery!!

25 Year Honda Owner
“The politically correct crowd is tolerant of all viewpoints, except those they disagree with." Louisiana Governor Bobby Jindal
25 Year Honda Owner is offline  
post #4 of 30 (permalink) Old 01-04-2010, 07:25 AM Thread Starter
ROC Rank: 3k Comma Club
 
rakapur's Avatar
 
Join Date: Apr 2008
Location: Clifton VA
Model: *Not a Ridgeline owner
Model Year: 2008
Color: Nimbus Gray Metallic
Posts: 3,432
Re: engine not starting lots of ticking!!!

Quote:
Originally Posted by 07_rtx View Post
Dead battery. Jump it off and go buy a new battery.
i know ticking is from a dead battery but ticking that fast and rpm and gas gauge bouncing up and down never heard of that

called roadside assistance from my insurance company to give me a jump, if it works great if it doesnt well its going to go the the dealer either way
rakapur is offline  
post #5 of 30 (permalink) Old 01-04-2010, 07:25 AM
ROC Rank: Senior
 
Join Date: Aug 2009
Location: Ct.
Model: RTL
Model Year: 2008
Color: Nimbus Gray Metallic
Posts: 541
Re: engine not starting lots of ticking!!!

Quote:
Originally Posted by rakapur View Post
i went to remote start my truck in the morning i thought it started but apparently did not (truck was cold when i got in), when i went outside to get in i notice the lights are flashing (headlights, parking lights, fog lights) slowly, i think nothing of it since i thought i remote started the truck and was in the house for 10 minutes (never had the remote start shut off by itself)
i get in to start it and i get fast ticking noise, and the gas gauge and rpm is moving up and down in sync with the ticking?? what the hell is going on? 2 weeks ago, it seems the battery died but the truck started (trip odometer was at 0 when the truck started)

my day is starting off bad today
Me too,, last week left the dome light switch on , the one on the face of the dash (3 position switch) on in my wife's RL.
dead battery , disconnected , brought into the basement and threw a charge on it overnight , original "06" battery I might add

mine was absentmindedness--??/ Stupidity

Yours sounds like a small short in the wiring.
Perhaps with the new remote start addition?
Cold.2 is offline  
post #6 of 30 (permalink) Old 01-04-2010, 07:27 AM Thread Starter
ROC Rank: 3k Comma Club
 
rakapur's Avatar
 
Join Date: Apr 2008
Location: Clifton VA
Model: *Not a Ridgeline owner
Model Year: 2008
Color: Nimbus Gray Metallic
Posts: 3,432
Re: engine not starting lots of ticking!!!

Quote:
Originally Posted by Cold.2 View Post
Perhaps with the new remote start addition?
remote start was put in by the dealer when i got the truck in 08'

can a battery go bad that fast? is it covered by the trucks 3 year warranty?
rakapur is offline  
post #7 of 30 (permalink) Old 01-04-2010, 07:40 AM
ROC Rank: Comma Club HOF 10,000+
 
shovelhd's Avatar
 
Join Date: Mar 2005
Location: Western MA
Model: RTL
Model Year: 2006
Color: Steel Blue / Gray
Posts: 10,401
Re: engine not starting lots of ticking!!!

Dude. You've been around here for 2,000+ posts. Seen at least a dozen battery threads. Same failure mode. It's the battery. It may be covered under warranty. Check the dealer before buying one yourself.




Shovelhd media installation thread
Kenwood DDX8019*Garmin KNA-G510 Nav 2009 Maps*KCA-BT200 Bluetooth*KTC-HR100 HD Radio Tuner*KTC-V500N TV Tuner (RIP)*KCA-iP200 iPod Adapter*SIR-KEN1 Sirius Satellite Radio Tuner with Lifetime Subscription*Webb OEM XM Antenna Conversion*PPI DCX-730 DSP*Eclipse XA4000 Mains Amp*Rockford-Fosgate T1500bd Sub Amp*Rainbow SLC 265 Front Components*Rainbow 165 SL Rear Coaxials*(2) Diamond Audio D610D4 Subs in Custom Subthump Box*KP Technologies Rollup Modules

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
shovelhd is offline  
post #8 of 30 (permalink) Old 01-04-2010, 07:43 AM Thread Starter
ROC Rank: 3k Comma Club
 
rakapur's Avatar
 
Join Date: Apr 2008
Location: Clifton VA
Model: *Not a Ridgeline owner
Model Year: 2008
Color: Nimbus Gray Metallic
Posts: 3,432
Re: engine not starting lots of ticking!!!

Quote:
Originally Posted by shovelhd View Post
Dude. You've been around here for 2,000+ posts. Seen at least a dozen battery threads. Same failure mode. It's the battery. It may be covered under warranty. Check the dealer before buying one yourself.



as i said before i never heard the gas gauge and rpm bouncing around, hell even the lights flashing???
rakapur is offline  
post #9 of 30 (permalink) Old 01-04-2010, 08:12 AM
ROC Rank: 4k Comma Club
 
RustyH's Avatar
 
Join Date: Jan 2008
Location: Phoenix, Arizona
Model: RTL
Model Year: 2006
Color: Nighthawk Black / Beige
Posts: 4,587
Re: engine not starting lots of ticking!!!

Quote:
Originally Posted by rakapur View Post
remote start was put in by the dealer when i got the truck in 08'

can a battery go bad that fast? is it covered by the trucks 3 year warranty?
I believe the battery is covered for three years, regardless of mileage. Last Thursday, New Years eve, my daughter's 08 Honda Fit battery died. She has over 39,000 on the car but the dealer said the battery was covered for three years. I had my daughter call Triple A, they came and jumped the batter and got her going and she drove to the dealer and had a new battery in about an hour, no charge.

06 RTL, 2011 ROTY billet cubby cover, door sills and license plate frame. Polished Billet Grills, Custom paint, 275/45R/20 Yokohama tires on Rozzi Octane wheels. caliper covers, custom airbag suspension. Kenwood DVD Player, Rockford Power T15004 Amplifier, Six Rockford Power 6.5" speakers and 2 10" downfiring subs. Custom 3 color Wet Okle seat covers. Airraid CAI, throttle body spacer, Magnaflow muffler, Truxedo Pro Tonneau Cover, Hidden Hitch, smoked head and taillights.
RustyH is online now  
post #10 of 30 (permalink) Old 01-04-2010, 08:13 AM
ROC Rank: Senior
 
Join Date: Aug 2009
Location: Ct.
Model: RTL
Model Year: 2008
Color: Nimbus Gray Metallic
Posts: 541
Re: engine not starting lots of ticking!!!

Quote:
Originally Posted by rakapur View Post
as i said before i never heard the gas gauge and rpm bouncing around, hell even the lights flashing???
yep they jitter up and drop down,,,, in a quick fashion
Cold.2 is offline  
Sponsored Links
Advertisement
 
Reply

  Honda Ridgeline Owners Club Forums > Honda Ridgeline > Problems & Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Ridgeline Owners Club Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Best way to clean the engine? shortspark Washing / Waxing / Detailing 58 04-23-2013 07:55 AM
Engine noise on idle Shutterbug Problems & Issues 15 03-12-2011 03:42 PM
vengeance power engine - I want!!!!!!!! alexander Miscellaneous/General Honda Ridgeline Discussions 5 11-08-2010 08:16 AM
New Chrysler Pentastar engine... csimo Other Cars, Trucks and Bikes 29 03-31-2010 11:43 AM
There seems to be some oil misinformation on this forum Michael Wan Under The Hood / Performance 53 10-14-2009 11:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome