Slow start, now no start plus white smoke - Page 2 - Honda Ridgeline Owners Club Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 01-23-2013, 11:06 AM
Moderator
 
speedlever's Avatar
 
Join Date: Oct 2005
Location: High Point, NC
Model: RTS
Model Year: 2008
Color: Billet Silver Metallic
Posts: 20,935
Re: Slow start, now no start plus white smoke

That sure sounds like the right place for the starter:



Just for the record, if I'm gonna have white smoke, I'd rather it be from the starter than from the tailpipe.

Diagnostic checks:


More diagnostic checks:


R&R the starter:

2008 Ridgeline RTS in BSM


2006 Pilot EXL-RES in BSM


1999 Civic LX 5 speed manual in metalflake black


2009 Corolla S

Last edited by speedlever; 01-23-2013 at 11:11 AM.
speedlever is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 01-23-2013, 11:25 AM
ROC Rank: 4k Comma Club
 
RustyH's Avatar
 
Join Date: Jan 2008
Location: Phoenix, Arizona
Model: RTL
Model Year: 2006
Color: Nighthawk Black / Beige
Posts: 4,590
Re: Slow start, now no start plus white smoke

As bad as this sounds, you might be lucky. If this is a starter issue, it should be a lot easier and less expensive than dealing with a blown head gasket. Good luck!

06 RTL, 2011 ROTY billet cubby cover, door sills and license plate frame. Polished Billet Grills, Custom paint, 275/45R/20 Yokohama tires on Rozzi Octane wheels. caliper covers, custom airbag suspension. Kenwood DVD Player, Rockford Power T15004 Amplifier, Six Rockford Power 6.5" speakers and 2 10" downfiring subs. Custom 3 color Wet Okle seat covers. Airraid CAI, throttle body spacer, Magnaflow muffler, Truxedo Pro Tonneau Cover, Hidden Hitch, smoked head and taillights.
RustyH is offline  
post #13 of 16 (permalink) Old 01-23-2013, 03:52 PM Thread Starter
ROC Rank: Freshman
 
Join Date: Jan 2013
Model: RTS
Model Year: 2006
Color: Nighthawk Black / Beige
Posts: 4
Re: Slow start, now no start plus white smoke

Bingo! Dealer's tech diagnosed it as the starter just an hour ago. I asked about other starter options (upgrades). Service manager said there were none. :-( I've never had a starter die on me this early (58,000 miles). Labor and parts are going to be $670.

Thank you all for your help!
RonRidgeline is offline  
post #14 of 16 (permalink) Old 01-23-2013, 05:00 PM
Moderator
 
speedlever's Avatar
 
Join Date: Oct 2005
Location: High Point, NC
Model: RTS
Model Year: 2008
Color: Billet Silver Metallic
Posts: 20,935
Re: Slow start, now no start plus white smoke

I see the Mitsubishi starter online for ~$366 or so. There's also a starter core for ~$215. Not sure exactly how that works. But I don't think replacing the starter is that difficult on the RL.

http://www.hondaautomotiveparts.com/...VIN+Number+---

P/N for 2008 RL:
Gasket p/n: 31270-RJA-A01
Starter p/n: 31200-RJE-A01


2008 Ridgeline RTS in BSM


2006 Pilot EXL-RES in BSM


1999 Civic LX 5 speed manual in metalflake black


2009 Corolla S
speedlever is offline  
post #15 of 16 (permalink) Old 01-23-2013, 05:45 PM
ROC Rank: 8k Comma Club
 
Join Date: Dec 2009
Location: Moon Township, PA
Model: RTL
Model Year: 2007
Color: Nimbus Gray Metallic
Posts: 8,255
Garage
Re: Slow start, now no start plus white smoke

I'm sure the dealership prices for the starter are somewhere around the prices for a new alternator - $450-500 or so. Add in 1 to 1.5 hours of labor and that sounds about right. I do know that reman'd starters are MUCH less expensive on Rockauto.com. You can get a Beck/Arnley unit for a little over $100 after you return your core. You might want to think about taking this route. Rockauto ships really fast and you could have an independent shop install it easily and less expensively if you're not comfortable installing it yourself. It would be easier than an alternator because you don't have to remove the serpentine belt. Just a thought!

Westin black running boards, AVS vent visors, AVS bug shield, blue LED interior switches, LED interior/exterior lights, GE Nighthawk Sport headlight bulbs, Weathertech floor mats, Extang Trifecta soft tonneau cover, Pioneer AVH-P4400BH bypassed head unit, Metra Axxess ASWC, Jensen Carbon 65C components, Jensen Power 400 2ch bridged amp, 10" Boss Onyx shallow sub in custom behind-seat enclosure, FatMat sound deadening, Pyle backup camera
IanRTL is offline  
post #16 of 16 (permalink) Old 01-24-2013, 09:58 AM Thread Starter
ROC Rank: Freshman
 
Join Date: Jan 2013
Model: RTS
Model Year: 2006
Color: Nighthawk Black / Beige
Posts: 4
Re: Slow start, now no start plus white smoke

Thank you all for your replies!

Last edited by RonRidgeline; 01-24-2013 at 10:01 AM.
RonRidgeline is offline  
Sponsored Links
Advertisement
 
Reply

  Honda Ridgeline Owners Club Forums > Honda Ridgeline > Problems & Issues

Tags
smell , smoke , start , starter , white

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Ridgeline Owners Club Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Battery White Smoke After Jumpstart Manchild Problems & Issues 18 03-10-2015 09:59 AM
RL will not start! Help! RidgelineNor Problems & Issues 4 11-29-2012 06:32 AM
Blue smoke on cold start only Johnny Laroux Problems & Issues 12 09-21-2011 10:02 AM
engine rattle, almost stalling, white smoke....water in motor :( zilla Problems & Issues 10 03-09-2010 06:43 AM
Will Not Start helijock Problems & Issues 6 09-06-2009 07:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome