Air Conditioning Problem Tracking... - Honda Ridgeline Owners Club Forums
Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 51 (permalink) Old 07-29-2006, 06:02 PM Thread Starter
Administrator
 
csimo's Avatar
 
Join Date: May 2005
Location: Midwest
Model: SE
Model Year: 2014
Color: White/Black
Posts: 6,858
Air Conditioning Problem Tracking...

If you've had air conditioning problems with your Ridgeline and had it back to the dealer please post here. I'm trying to track down any kind of systemic a/c problems.

What I request is that you post the problem you described to the dealer, and what the dealer did to correct the problem. Please try and post the description, including part numbers, from the repair order if possible.

Please try and keep this a data tracking thread... not a discussion of a/c issues.

Your help is appreciated.

Thanks,
-Joe

-Joe
csimo is offline  
Sponsored Links
Advertisement
 
post #2 of 51 (permalink) Old 07-31-2006, 07:17 PM
ROC Rank: Freshman
 
Join Date: Mar 2006
Location: Manhattan Beach, CA
Model: RT
Model Year: 2006
Color: Billet Silver / Gray
Posts: 31
Re: Air Conditioning Problem Tracking...

System did not blow cold at all, there was no difference between vent, a/c and a/c max. I took it to the dealer and they re-charged the system and tested for leaks (there were none). Air conditioning works great now, and it is still very cold 3 months after taking it to the dealer.
Ridege55 is offline  
post #3 of 51 (permalink) Old 07-31-2006, 07:56 PM
Banned
 
RIDGELINERNR's Avatar
 
Join Date: Oct 2005
Location: Plymouth Mn
Model: RTL
Model Year: 2006
Color: Billet Silver / Gray
Posts: 231
Re: Air Conditioning Problem Tracking...

I did a trip from 70 miles west of Fargo ND last weekend on a 6 hour trip back home to Minneapolis Mn last weekend in 102 degrees and did not have any problems(16000 miles, build date 04/05, no water leaks, slight windshield wond noise), air blew very cold. But would be interested if there is a problem or if I can help. I have ALLDATA at my desktop at work
RIDGELINERNR is offline  
post #4 of 51 (permalink) Old 08-05-2006, 08:17 PM
ROC Rank: Freshman
 
Join Date: Aug 2006
Location: kentucky
Model: RTS
Model Year: 2006
Color: Billet Silver Metallic
Posts: 8
Re: Air Conditioning Problem Tracking...

My ridgeline has 1,000 miles on it. After I let it sit for 2 days when I start it the ac makes a metalic crash sound followed by a big thump. The first time it made the noise I shut it off and looked under it for some parts scattered on the ground, but found none.

Since then I have determined it must sit for 2 days (warm starts are fine, and overnight is not long enough), and it will only do it on a cold start when the ac starts. The ac cools fine, but the noise if unsettling on that cold start. Before I call the dealer, has anyone else had this same complaint??
bounder4465 is offline  
post #5 of 51 (permalink) Old 08-08-2006, 08:35 PM
ROC Rank: Freshman
 
Join Date: May 2006
Posts: 5
Re: Air Conditioning Problem Tracking...

Joe,
I just started having problems when the real heat hit last week. The air will cool but not get cold. Takes a while just to get a little cool. I will be calling the Dealer this week when I return from my trip. Will advise.

Joe

I need to respond on the AM radio problem as well.
jmoff is offline  
post #6 of 51 (permalink) Old 08-08-2006, 10:44 PM
ROC Rank: 5k Comma Club
 
Truckin''s Avatar
 
Join Date: Apr 2005
Location: Ogden, Utah
Model: RTL
Model Year: 2006
Color: Steel Blue / Gray
Posts: 5,384
Re: Air Conditioning Problem Tracking...

We complained that the AC was not working correctly or well the last maintenance visit we had. It was blowing loudly but not putting out the volume of air we remembered from last summer. It was not cooling the truck down like it did before either. The service department suggested changing the cabin filter but they would have to order one. We declined when we heard the ridiculous price they wanted. We went home and cleaned the filter ourselves and have great winds and cold air again! Problem solved for this summer at no cost. We will be replacing the filter ourselves when we get a new one.

'06 Steel BLUE RTL with NAV, OEM roof rack, running boards, backup camera, hitch, rear mud guards, air deflector, underseat storage, body side moldings, pin stripes, decals, Doggie Deck, Retrax, vent visors, bull bar, dash plate, tubular hitch step, XM!!
Truckin' is offline  
post #7 of 51 (permalink) Old 08-09-2006, 11:47 AM
ROC Rank: Freshman
 
cwthompson7002's Avatar
 
Join Date: Apr 2006
Location: Panama City, FL
Model: RTL
Model Year: 2006
Color: Billet Silver / Gray
Posts: 47
Re: Air Conditioning Problem Tracking...

I just finished a 1200 mile round trip. My A/C stopped blowing cold air and lost more than half of it's force of air at least twice. I turned it off; waited about 15 minutes, and both times it worked as it it had never happen. I have yet to take it to the dealer. In most cases if they cannot repeat the problem they think you have no idea what you are talking about or I end wanted to grab some kid and beat him. I never have problems local, so it must freeze up or something. I'll post the results when I see the dealer.

Born on date: 07/05 - 2006 Billet Silver RTL w/SR & XM, OEM tow package, OEM sideboards, OEM rear underseat mat, OEM rear splash guards, OEM cargo net, K&N Air Filter, 20% tint.

The Marines I have seen around the world have the cleanest bodies, the filthiest minds, the highest morale, and the lowest morals of any group of animals I have ever seen. Thank God for the United States Marine Corps!
Eleanor Roosevelt, First Lady of the United States, 1945
cwthompson7002 is offline  
post #8 of 51 (permalink) Old 08-09-2006, 12:34 PM
ROC Rank: 1k Comma Club
 
BIGGUY's Avatar
 
Join Date: Apr 2005
Location: Marriott-Slaterville, Utah
Model: RTL
Model Year: 2006
Color: Steel Blue / Gray
Posts: 1,416
Cool Re: Air Conditioning Problem Tracking...

Quote:
Originally Posted by cwthompson7002
I just finished a 1200 mile round trip. My A/C stopped blowing cold air and lost more than half of it's force of air at least twice. I turned it off; waited about 15 minutes, and both times it worked as it it had never happen. I have yet to take it to the dealer. In most cases if they cannot repeat the problem they think you have no idea what you are talking about or I end wanted to grab some kid and beat him. I never have problems local, so it must freeze up or something. I'll post the results when I see the dealer.
Check out this thread posted by Truckin' "Clean or replace your own cabin filter, improve air flow & save a bundle". This may be your problem it sure made a differance in our system

Moonroof & Nav,Roof Rack,Running Boards,Backup Camera,Hitch,Rear Mud Guards & Lady Decals,Pin Stripes & Decals(Ridgeline Extreme,4X4, names & owners club,2006 MotorTrend),Air Deflector,Underseat Storeage,Dog Deck,Retrax Cover,Vent Visors,Dash Plate & Mat,Tube Hitch Step ,XM,DR & W/W Trim,Side Mouldings,Full size spare,Bull Bar,Door Seals & license plate frame(by 5S)

I took the road less traveled, now I don't know where the hell I am See ya at the top of the mountain
BIGGUY is offline  
post #9 of 51 (permalink) Old 08-09-2006, 05:35 PM
ROC Rank: Freshman
 
Join Date: Jul 2006
Posts: 12
Re: Air Conditioning Problem Tracking...

A/C did not blow cold air. The air temp. was the same whether you would use the A/C or vent....there was no difference.

When I took it back to the dealer, they recharged the system, and I have had no problems since.
del518 is offline  
post #10 of 51 (permalink) Old 08-14-2006, 06:30 PM
ROC Rank: Freshman
 
schmido's Avatar
 
Join Date: Mar 2006
Location: WV
Model: RT
Model Year: 2006
Color: Steel Blue / Gray
Posts: 73
Re: Air Conditioning Problem Tracking...

The fan on my AC developed a mind of its own. I have a RT so the AC controls are manual. I took it to the dealer and they finally called tech support and ordered a complete AC control unit. Since then the AC itself has developed a mind of its own. The AC turns on and off when ever it wants. I called the dealer and he said the controller will fix everything. If anyone is interested I will post the results when the part is installed.

2006 Honda Ridgeline RT,blue,mfg Jan/06
schmido is offline  
Sponsored Links
Advertisement
 
Closed Thread

  Honda Ridgeline Owners Club Forums > Honda Ridgeline > Problems & Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Ridgeline Owners Club Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear End Alignment Problem j404303 Dear Honda: (Feedback Forum) 37 03-18-2012 06:49 PM
Whel balance problem? exA4 Tires, Wheels and Suspensions 22 04-24-2007 06:51 PM
Wheel balance problem redux. exA4 Problems & Issues 4 07-16-2006 09:25 AM
Help!!!! Problem with throttle??? tranridgeline Recalls, TSB's and Notices 10 05-23-2006 09:32 AM
Auto lock or problem? cwthompson7002 Miscellaneous/General Honda Ridgeline Discussions 3 05-15-2006 12:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome