Coolant disappearing [Archive] - Honda Ridgeline Owners Club Forums

: Coolant disappearing


BillB
04-04-2008, 08:55 AM
This is my 2nd RL and the same symptom has occured in both trucks. At about 1000 miles on Ridgeline #2, the coolant level in the overflow tank is near empty. I have been watching it go down in level over the 1 month of ownership and am interested if anyone knows the cause of this new RL drinking problem? I am thinking of entering my 2008 in an AA program for coolant abuse.:(

HondaTech
04-04-2008, 12:18 PM
I would think that the factory does a pretty decent job of getting all the air pockets out of the cooling system, but not perfect. As you drive, the air makes its way out and the coolant level drops in the overflow bottle. I'd bet the ranch that it will drop in level for a little bit and then just stop, having expelled 100% of the air.



HT

steveberger
04-04-2008, 12:37 PM
...it will drop in level for a little bit and then just stop, having expelled 100% of the air.


Exactly what happened to mine.

RidgeLI
04-04-2008, 12:58 PM
Same here....had to top off the reservoir with a bit.....

RidgeLI

rdharper
04-04-2008, 01:50 PM
I applaud you guys for being aware of the importance of understanding coolant level... especially in our "modern" engines.

Catch a change in coolant level pattern early... and you can avoid major engine rebuild expense. Especially in an interference engine.

BillB
04-04-2008, 02:30 PM
I would think that the factory does a pretty decent job of getting all the air pockets out of the cooling system, but not perfect. As you drive, the air makes its way out and the coolant level drops in the overflow bottle. I'd bet the ranch that it will drop in level for a little bit and then just stop, having expelled 100% of the air.

Thanks. I'll fill to top off line tonight and keep an eye on it. I do not see any puddles under truck, so this is a likely answer,.

zroger73
04-04-2008, 03:53 PM
Both my '06 Accord and RL needed to be "topped off" when they were new, but never seemed to drop after that. My '99 Regal consumed about 2 gallons of coolant (50/50 mix) in 7 years and 100,000 miles with no obvious sign of internal or external leaks (at least until the plastic intake manifold deteriorated then it ingested about a gallon in less than a day).