Rear Aux Jack... [Archive] - Honda Ridgeline Owners Club Forums

: Rear Aux Jack...


Stackedape
06-10-2008, 07:49 AM
Hey has anyone on here lost their rear aux plug... it's most likely the fuse and I don't need any help with that but I was very unpleased when I went camping and was running an inverter off the back outlet to find that the inrush of the inverter tripped and took out my rear plug completely. I'm going to check my fuses this weekend. No problems with the front Jacks at all in the front console but the rear tripped as soon as I turned on my inverter. Never ever had this problem with any of my previous trucks with any of the outlets. I think one of these days I'm going to need to run a dedicated line to the Jacks and install my own inline fuses... what a joke.

BruceRTL
06-10-2008, 07:57 AM
I was under the impression that they were very limited in wattage output. How many watts does you inverter pull? Did you try it on the fronts?

VoicesInMyHead
06-10-2008, 07:59 AM
Yup. Me too. TrippLite DC to AC PowerVerter 120V popped the rear jack immediately. Runs fine on the front two. :rolleyes:

At some point in the future, I would like to run a wire to the trunk and add a jack there (like ChrisM did). But, I'm not sure I can get that motivated. :o

Stackedape
06-10-2008, 08:19 AM
Same one Tripplite... really nice inverter. My last truck was a Ranger I had the time and bypassed the panel for all of the outlets and created my own 12v distribution panel... but like you (un-motivated)