Honda Ridgeline Owners Club Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
After my truck died for the second ti me(I had just put in 6 gallons of top teir fuel after running out)it still wont start. The computer is showing NO errors. plenty of fuel pressure at 46ponds. All fuses and Relays good. Plugs not fouled. I dont know what else to do. has anyone heard about reseting the computer by unhooking both leads, and joing the pos &neg leads to drain the back up battery on the C-MOS? HELP!!!!!
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,879 Posts
What is the status of your battery?
 

·
Registered
Joined
·
4,171 Posts
When you run it dry, it takes a while for fuel to reach the engine.

Also --- fuel acts as coolant for the fuel pump. Turn the key to the run position and listen for the pump to run. If you don't hear it come on and run for 2-3 seconds, then the pump is dead. Either fuse, or the motor.

Chip H.
 

·
Registered
Joined
·
4,171 Posts
How fast is the motor turning over?

Chip H.
 

·
Registered
2007 Nimbus Grey Metallic RTL
Joined
·
10,074 Posts
If you ran it dry, there's a good chance you've sucked up some "sediment" from the deep reaches of the tank and may have clogged something. Maybe try getting a can of SeaFoam or Techron or other high-quality fuel cleaner. Other than that, I don't have a clue what could be happening. Sounds like you've covered all your bases.
 

·
Registered
Joined
·
3,040 Posts
Bite the bullet, and bring it to a reliable mechanic!
 

·
Registered
Joined
·
2,563 Posts
since you say it's getting fuel pressure and its not igniting, it would sound like the crankshaft position sensor to me...BUT you should be getting a code for that (input too high or too low).

Is it fuse 18 that clears the computer memory?

I would also do a load test on the battery. Can't just check the voltage. That won't tell you what really is going on.
 
1 - 9 of 9 Posts
Top