Honda Ridgeline Owners Club Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
:wink:I cant seem to start my Ridgeline every time I try to turn it on the dash board light work but you cant hear any sound from the starter at all. So far I have checked the battery and a test at Autozone said it was good. Also Ive checked the relay for the starter and no problem there. Next I'm thinking it could be the starter.... but the last few times I've turned the car on Ive had no problem turning the car on . anybody have any ideas on what I should do?
 

Attachments

·
Premium Member
Joined
·
1,825 Posts
Did you remove the battery for the AutoZone test or was it tested in the vehicle? I would check the battery, alternator, ground and starter connections to make sure that they are clean and secure. I would also inspect the wiring for those items to make sure that it is not broken or otherwise compromised.
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,889 Posts
How did you check the starter cut relay?

Did you swap it for a known good one or actually test it?
 

Attachments

·
Registered
Joined
·
5,620 Posts
If it doesn't make any sounds at all (starter), then you might have a bad one.
But, I'm wondering (I know others on here are more familiar) if this could be a key security issue at all. Have you tried an alternate key?

I am really not that familiar, but I believe there would be a "key" image indication if that were the case.... and I think maybe??? the engine still turns over, but just doesn't fire when there's a key problem????? Probably a wrong direction here, but 'thought I'd bring it up for speculation.

Other than that, it definitely sounds like a relay or starter problem (is there a fuse also????).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I switched the the starter cut relay with power window relay still wont work. thanks for repying
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I added some pictures of the wires do they look corroded I can't tell ? thanks for your reply
 

·
Registered
Joined
·
579 Posts
Does the immobilizer come on for 2 seconds then go off OR does it blink when you try to start?
 

Attachments

·
Registered
Joined
·
21 Posts
my 07 is doing the same thing....working perfectly fine....then go out to drive it to the store and nothing...lights all work, but wont turn over.

frustrating.

Jb
 

·
Registered
Joined
·
21 Posts
yup, tried the other key, same thing, and tested battery, almost 13volts, and just for fun, jumped it off a running car with a brand new battery.

going to check the relay, starter and starter solenoid today.

Jb
 

·
Registered
Joined
·
21 Posts
jumped the starter....I get nothing. So since my good buddy ebay had one for a decent price, its on its way. Till then I guess I am running on 2's this week. ohwell.


Jb
 

·
Registered
Joined
·
21 Posts
replaced the starter yesterday. Cranked up no problem.


here is the old starter.



and you can see in the pic that wire is totally destroyed.

anyway...glad she is working again....missed my baby.

Jb
 

·
Registered
Joined
·
5,620 Posts
Do you park that think in a lake, or what ? ! ?

That looks nasty.... no wonder you had problems. Good to know you're fresh & new in that department.
 

·
Registered
Joined
·
835 Posts
replaced the starter yesterday. Cranked up no problem.


here is the old starter.



and you can see in the pic that wire is totally destroyed.

anyway...glad she is working again....missed my baby.

Jb
The transmission dipstick is located just above the starter motor.

transmission fluid destroys the metal on the starter (and wiring).

Someone, in the past, has probably spilled transmission fluid on the starter motor.

I'm glad you got it fixed.
 
1 - 15 of 15 Posts
Top