Honda Ridgeline Owners Club Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
Good morning and Happy Holidays!!

My wife and I were out Thursday night and while driving down the interstate, the cruise was engaged, she applied the brakes and when she went to resume the cruise setting the cruise control quit.... No green light on the switch next to the VSA, have spent the last couple of days trying to research and was directed to under hood fuse 13 and under drivers side dash fuse 18. both are good.

I'm open to ANYTHING to check. Please fact check my information above and let me know if my research provided me the correct fuse numbers. the under hood shows horn/stop and the under dash is IC ACC, as listed on the respective covers.

Thanks everyone!!

Adam
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
I visually checked them, it was a quick check, as it was mid-30's and raining.....

if I had seen this 10 minutes ago, I would have said I would go back with a meter and test them, but I just heard from my wife that the cruise control is working as of her commute in this morning. I will double check the status of the light on the switch by the VSA switch this evening.

I vaguely recall this happening once before about a year ago, it stopped working and before I could really look at it, it came back to life.
 

·
Registered
Joined
·
5,620 Posts
For future reference, an easy "back-yard" mechanic way to check your fuse (in the absence of a meter) is to just swap with another fuse position of same value (e.g. another 10Amp fuse). See if the failure follows the fuse (or if the system you are checking now works.... in this case your cruise control).
 
1 - 4 of 4 Posts
Top