Honda Ridgeline Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
2012 Honda Ridgeline 3.5
Joined
·
1 Posts
Discussion Starter #1
There is no other damage and the belt did not break. anyone have a similar experience or have any idea as to what might have caused this
 

·
Registered
Joined
·
558 Posts
Bad tensioner? Poor installation? Serendipity?
I had a serpentine belt break on a PT Cruiser after 70,000 miles. It shredded apart. New one was going strong when I sold the car at 130K miles. No idea what made it break.
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
23,585 Posts
I assume your 12,000 mile reference is how far you've driven since it was changed?
 

·
Registered
2014 Sport
Joined
·
3,265 Posts
Yes to speedlever's question . . .Does your 12 have only 17,000 miles on it and the original belt or did you change the belt 17,000 miles ago?
 

·
Registered
Joined
·
2,011 Posts
Sounds like a weak tensioner spring. Most of the time there is an index mark on the tensioner where if the mark is outside the range, it is indicative of a weak spring.
 

·
Registered
Joined
·
1 Posts
There is no other damage and the belt did not break. anyone have a similar experience or have any idea as to what might have caused this
Bought the 2017 RTL-E and vacationed at "The Villages" in central Florida. One morning while driving to Leesburg, we noticed the A/C was not working and a couple of other items. We stopped at the Honda Dealer in Leesburg. They said the serpentine belt was off the pulley(s}, with no reason given why? They suggested possibly a mouse was the cause because the new wiring harnesses for Ridgeline trucks has a soy based coating that the mice and rodents like... not petroleum based coating. Arriving back at our rental, we found a big fat 5" Florida mouse dead on the driveway where our Honda was parked. We had our answer 1) what caused the belt to come off and 2) and fixing my problem was not covered by Honda warranty. I don't know if the 2012 had soy based harness coatings, but this did happen to us with 9375 miles.
 
1 - 6 of 6 Posts
Top