Honda Ridgeline Owners Club Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I found some aftermarket led replacement bulbs for the running lights but...I put in one and it works but the other goes out. I put in both and neither work. I put the stock bulbs back in and they work. Anyone know whats going on here? And thanks in advance.
 

·
Registered
Joined
·
108 Posts
LED's only work one way. Reverse the light if it doesn't work the first time.
 

·
Registered
Joined
·
1 Posts
I'm having the same issue with my 2011 RTL. IVE Successfully (and inexpensively) upgraded my headlights and fog/driving lights to LED without issue, but when you swap one of the halogen DRLS with an LED and leave the original halogen bulb in the other side, the new LED DRL illuminates and the halogen goes out. If you remove the remaining halogen bulb and install the second LED neither LED DRL illuminates. Per the manufactures listing on Amazon.com, a load resistor may be required for some vehicles. So, I purchased the load resistors as well and installed them, but experienced the same results. I think it may be an under voltage issue causing the problem. I'm going to check with the manufacturer to find out what the required input voltage is for the LEDs and then use a multimeter to verify the output voltage of the wire harness (I suspect the output is lower than 12 volts). I will post an update by the weekend.
 

·
Registered
Joined
·
3 Posts
Did you ever discover a solution to this? I recently bought 12v-24v LED 9005 H10 and experience the same exact symptoms.
 
1 - 4 of 4 Posts
Top