Honda Ridgeline Owners Club Forums banner

1 - 20 of 32 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have a brand new (2k miles now) 2019 Sport and I have loved everything about it, but in the last few weeks it hasn't started 3 times. All electric stuff comes on, and 5 minutes later it starts. Called service truck who jumped it and it didn't help. It's at the dealer now who is trying to figure it out. They actually have no idea except to blame the aftermarket radio installation (I required a radio upgrade as part of the deal...why such a nice vehicle with such a poor radio?) It may be the radio, but the audio guys who installed it don't think so; tomorrow they will check it...I hope to find out soon! Any guesses?
 

·
Administrator
Joined
·
14,046 Posts
Welcome to the Ridgeline Owners Club, @Luna the Silver Bullet!

Yours is the first report of its kind that I've seen on here. It's nearly impossible for us to even begin to guess what the problem might be without more information such as any DTC's (Diagnostic Trouble Codes) that may be present and further troubleshooting.

Since you mentioned an aftermarket radio installation, I'd speculate the most likely cause is that a communication bus wire is being shorted preventing a valid start signal from getting to the PCM.
 

·
Registered
Joined
·
526 Posts
I have a brand new (2k miles now) 2019 Sport and I have loved everything about it, but in the last few weeks it hasn't started 3 times. All electric stuff comes on, and 5 minutes later it starts. Called service truck who jumped it and it didn't help. It's at the dealer now who is trying to figure it out. They actually have no idea except to blame the aftermarket radio installation (I required a radio upgrade as part of the deal...why such a nice vehicle with such a poor radio?) It may be the radio, but the audio guys who installed it don't think so; tomorrow they will check it...I hope to find out soon! Any guesses?
How long have you had the truck ? did you experience any problems with the truck starting before you had the radio changed over ?
If your experiencing starting problems after the radio install and nothing before the install............just sayin
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
How long have you had the truck ? did you experience any problems with the truck starting before you had the radio changed over ?
If your experiencing starting problems after the radio install and nothing before the install............just sayin
I've had the truck about 2 months. It did start after the radio install, but it's only happened 3 times.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Welcome to the Ridgeline Owners Club, @Luna the Silver Bullet!

Yours is the first report of its kind that I've seen on here. It's nearly impossible for us to even begin to guess what the problem might be without more information such as any DTC's (Diagnostic Trouble Codes) that may be present and further troubleshooting.

Since you mentioned an aftermarket radio installation, I'd speculate the most likely cause is that a communication bus wire is being shorted preventing a valid start signal from getting to the PCM.
Thanks for the welcome! Apparently no codes showed up at the dealer. It is mystifying but hope to find out tomorrow if it was the radio install.
 

·
Registered
Joined
·
152 Posts
Does it fail to start after sitting for a long period? Any similarities? Or just random?
 

·
Registered
Joined
·
526 Posts
Thanks for the welcome! Apparently no codes showed up at the dealer. It is mystifying but hope to find out tomorrow if it was the radio install.
I do hope your radio installers is checking this out for you, as if its the dealer and they find the problem you could have a bill to pay as it will be nothing to do with the truck's original condition.
 

·
Super Moderator
Joined
·
1,322 Posts
It's probably the start button. When it happens try starting it with your keyfob as a remote start while standing outside the truck. Bypasses the key fob and you can unlock the doors get in and just convert and go. See what happens when you try that.

Steve
 

·
Registered
Joined
·
23 Posts
Discussion Starter #13
It's probably the start button. When it happens try starting it with your keyfob as a remote start while standing outside the truck. Bypasses the key fob and you can unlock the doors get in and just convert and go. See what happens when you try that.

Steve
Good idea, thanks!
 

·
Registered
Joined
·
415 Posts
I do hope your radio installers is checking this out for you, as if its the dealer and they find the problem you could have a bill to pay as it will be nothing to do with the truck's original condition.
He said the radio upgrade was part of the deal. If indeed the dealer arranged for the upgrade, they should back the work.
 

·
Registered
Joined
·
200 Posts
People don't do their jobs well today, so yeah somewhere in the rat's nest of wires that goes into radio install there could be a problem, BUTT FIRST... The "normal" problem with Ridgelines is the battery connections... Lift the hood and grab the battery cable clamp and see if you can slip it off the terminal, even though it's fully tight... After 10 years of carrying a spare battery in my trunk, I discovered this hidden issue... Months ago, I cut a 1/2" copper pipe, split it and stuck it between the terminal and the clamp, and haven't had a problem since...
 
1 - 20 of 32 Posts
Top