Honda Ridgeline Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Currently engaged in a long distance purchase process with a Honda dealer to own a black 2014 SE with 28K miles and in almost mint condition. Auto Check, Car Fax are as clean as I would expect for a two-owner 28K mile Ridge. Solid service history and documentation. The video of the interior/exterior provided the same day by the sales manager showed the Ridge in almost showroom fit. The video, however, didn't include the engine compartment. I asked and subsequently the sales manager sent me several still photographs of the engine compartment. Super clean except the 3.5 VTEC badge on the engine is missing. Not that I'm paranoid but it is a lot of money and I haven't heard back from the dealer why the badge is missing? The indent where the badge fits is obvious. Would it indicate engine work? No engine issues are documented. Thanks.
 

Attachments

·
Super Moderator
2006 Ridgeline RTS in Steel Blue
Joined
·
7,287 Posts
It is just a badge on the plastic engine cover. Removal indicates nothing “definitive” in my opinion.
 

·
Super Moderator
Joined
·
5,370 Posts
You could worry yourself to death about the missing badge. I will put your mind to rest with a few explanations:
  • The engine got so hot it melted the glue holding the badge
  • The vehicle was going so fast it actually blew the badge right off the top of the cover
  • It was one of the last G1's built and Honda ran out of emblems
There you go. I did all of the worrying for you. I agree with Carsmak, nothing substantial to be concerned about. The same thing happened on my 2018 Subaru Outback H6. Never did find out why that emblem blew off.
 
1 - 3 of 3 Posts
Top