Honda Ridgeline Owners Club Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
'06, 62k miles

Have had a myriad of probs with my '06 but still love the vehicle, the latest is leaving me scratching my head-- HELP!!!

I'll do my best to explain the circumstances, I had taken the Yamaha this day:

-Babysitter calls me to tell me alarm just shut off, had been going for a "long time" whatever that means. Says doors are locked, no one around (we had some car break ins in the neighborhood last week).

-I open the LOCKED car and start it, realize that before school one of the kids had gotten something out of the trunk and didn't close it. I thought I had locked the car, but that wasn't possible since the trunk wasn't closed, right? Why/how would the alarm sound if the trunk wasn't even closed, preventing the system from arming? Do the doors re-lock if you unlock and only open the trunk???

-Now, with two clicks of the remote I get the "chirp" the red light flashes on the driver's door and radio. However, to test the system, I left the windows open, armed/locked the car, reached in with hand and unlocked, opened door, no alarm sounds????

I can't seem to find an alarm fuse, what, oh great Ridgeline minds am I missing???
 

·
Registered
Joined
·
76 Posts
Discussion Starter #2
forgot to mention- it's and RTL and this is the factory system, no aftermarket anything
 

·
Registered
Joined
·
26 Posts
Have you checked the battery? Sometimes a vehicle will start doing funky electrical stuff when the battery is on it's way out.

Also, the doors do relock if you unlock and only open the trunk.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #4
Battery was replaced this past summer, will have to see try the unlock with remote, open trunk and see if passenger doors re-lock. I am thinking that they must as there is no other reasonable explanation for how they ended up locked.
 

·
Registered
Joined
·
219 Posts
Raising a necro post as it mentions the battery twice. My alarm has been going off intermittently for the last 14 hours - my neighbours gotta love me by now.
Tried opening and closing all the doors, hood and trunk. The alarm still goes off. One thing I note is that I don't get the chirp when pressing the lock on the key fob twice or see the lights flash on the first press when locking. They do flash when unlocking.

I put an intelligent battery charger on it. It reads 12.3 V and a 60% charge. I started charging at 12 A which will roll down to a trickle charge when charged. I'll leave the charger on all night to see if it solves the problem. If so, I'll post back and get a new battery tomorrow.

I know I can search, but does anybody off the top of their head know which battery size I need for a 2008 Canadian EXL? I see either a Group 24F or 35 on the Costco site.
 

·
Registered
Joined
·
219 Posts
The more I think about it, the battery is the likely culprit. I left the automatic charger on all night & there has not been one alarm since. The temperatures had dropped a little before the alarm started going off, enough that one tire showed as having low pressure by the TPMS. The vehicle has been driven a lot less since the Covid-19 pandemic hit.
 

·
Registered
Joined
·
219 Posts
I installed a new battery after charging it overnight. That was 3 days ago.
Temperatures dropped to almost freezing last night.
The alarm has not gone off since I put the new battery in.

My vote goes to try replacing the battery, if the alarm goes off without a known cause and the battery is getting long in the tooth.
 
1 - 8 of 8 Posts
Top