Honda Ridgeline Owners Club Forums banner

1 - 14 of 14 Posts

·
Banned
Joined
·
16 Posts
Discussion Starter #1
2017 Ridgeline RTL-E
I am having an issue with my screen when using this app. No matter if I am using Pandora, Stitcher, or YT, after enjoying having the screen display the appropriate Logos, & their features, e.g., skipping ahead, going back, liking or disliking, the screen goes black & there goes my ability to have any control using the touchscreen features because they are no longer visible. There is no way to get the screen to come back on either. It's irritating because it should not be happening & the only recourse you have while driving is to justudy switch to your radio. Will bring up this issue the next time I take it for service but perhaps someone else had experienced this & has a correct fix. Sometimes it goes to Black quicker than other times, but it always does it.
 

·
Registered
Joined
·
56 Posts
Have you tried restarting your phone and reinstalling Android Auto? What phone do you have?
 

·
Registered
Joined
·
36 Posts
Android Auto doesn't like battery saver settings. Check to see that your phone is in a power saving mode.
 

·
Banned
Joined
·
16 Posts
Discussion Starter #6
At another member's suggestion, I uninstalled the Android Auto App & will reinstall it as soon as I can get a minute to do that. I have made sure that my T-Mobike REVVL 2+ Is NOT in a power savings mode. Once I can catch a spare moment to get my App up & running again, I will report back. Very appreciative of the comments of help I have received
 

·
Banned
Joined
·
16 Posts
Discussion Starter #7
Display Screen will NOT keep the Android Auto Screen alive..consistently goes to black after a few minutes with no way of resurrecting it--even with the updated Android Auto App.

I took everything down (uninstalled) for about 6 weeks just to have a clean slate .

I was happy to see the AA app has been updated. I like the new look, and was hopeful that this newer version might address my Display-Screen-Going-Black [only in Android Auto mode] after a few moments. It did not. While I certainly like the updated version, it did NOTHING, NADA towards keeping that screen alive and sure enough, 6 or 7mins later, the beautiful, updated android auto screen went BLACK. I was listening to music on the YT app and of course the music kept going, but w/o the screen you have no way (no options WHATSOEVER) to change any selections. Whatever program I have going when the screen goes black continues of course, but for changing, options are zilch without your screen.

I will bring this up at my next service appt but if no-one else has this problem, I am skeptical that they will be able to intelligently address it, let along knowing of the quick fix.
 

·
Super Moderator
2006 Ridgeline RTS in Steel Blue
Joined
·
7,329 Posts
Display Screen will NOT keep the Android Auto Screen alive..consistently goes to black after a few minutes with no way of resurrecting it--even with the updated Android Auto App.

I took everything down (uninstalled) for about 6 weeks just to have a clean slate .

I was happy to see the AA app has been updated. I like the new look, and was hopeful that this newer version might address my Display-Screen-Going-Black [only in Android Auto mode] after a few moments. It did not. While I certainly like the updated version, it did NOTHING, NADA towards keeping that screen alive and sure enough, 6 or 7mins later, the beautiful, updated android auto screen went BLACK. I was listening to music on the YT app and of course the music kept going, but w/o the screen you have no way (no options WHATSOEVER) to change any selections. Whatever program I have going when the screen goes black continues of course, but for changing, options are zilch without your screen.

I will bring this up at my next service appt but if no-one else has this problem, I am skeptical that they will be able to intelligently address it, let along knowing of the quick fix.
There’s been a few posts that sound similar, I believe that the entire HU was replaced. It’s either posted in this section or the problems and issues section of the 2G section of the forum.
 
  • Like
Reactions: onekathryn

·
Super Moderator
Joined
·
5,441 Posts
@onekathryn, I have not had any similar to your problem with the AA on my 2017 Ridgeline. I concur with Carsmak, you may need a new HU.
 
  • Like
Reactions: onekathryn

·
Super Moderator
2006 Ridgeline RTS in Steel Blue
Joined
·
7,329 Posts

·
Banned
Joined
·
16 Posts
Discussion Starter #13
DonPhantasmo,
I spent hours in my vehicle Sat trying to figure out what the he-double-toothpicks is going on. I patiently changed settings within the AA app on my fone. If it made no difference, I changed the setting back to what is was.I have not had a chance to see if that made a difference long-term, but I will tomorrow & will get back. I'm hoping I made a difference. If I did not, I'm due for my 4th service visit in Sept & I will have Honda Service figure this problem out because it's aggrivating the heck out of me. I need them to work out what is wrong [if I have not done it myself]. It should work correctly & it has not been doing that. This is Honda's job to "figure it out".
 

·
Banned
Joined
·
16 Posts
Discussion Starter #14
FYI, I have the same issue with apple carplay. So, I wonder what the problem is. I'm 99% sure it's a software fix, but still....
Okay, it is doing better. Screen stayed on longer today than it ever has but I decided to push my luck & make a fone call using AA. That act resulted in the screen going black. I was able to complete my call but with a black screen. One thing my husband found out in the Owners Manual for my year vehicle is that there are Android fones Honda recommends & my T-Mobile Revvl2+ is NOT one they recommend. I don't think that has anything to do with my issue tho.
 
1 - 14 of 14 Posts
Top