Honda Ridgeline Owners Club Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
This is an intermittent problem on my RTL-E. I leave my headlight setting on Auto and sometimes when it is quite bright outside the headlights come on. Not passing through a tunnel or dark area, normal daylight environment.

Yesterday it happened around 5:00 PM local time, I flipped the switch back and forth through the on/off/auto settings and they still stayed on in Auto. This AM I went out to check it and they work normally.....

Anyone else experience this?

Thanks
 

·
Premium Member
Joined
·
4,234 Posts
Did you throw your hat or some paper on top of the dashboard? :) That was a common issue on Chevys, where the ambient light sensor for the headlights was located.

Seriously, I don't know where the light sensor is located on the G2, but I would find that and make sure nothing is blocking it. Make sure it is clean. If that doesn't solve the issue, may be loose connection or gremlin in the wiring somewhere...
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
Did you throw your hat or some paper on top of the dashboard? :) That was a common issue on Chevys, where the ambient light sensor for the headlights was located.

Seriously, I don't know where the light sensor is located on the G2, but I would find that and make sure nothing is blocking it. Make sure it is clean. If that doesn't solve the issue, may be loose connection or gremlin in the wiring somewhere...
I am not a neat freak (ask my wife.....) but I don't like putting anything on the dash so don't think that's it. I'll keep an eye on it and keep you guys updated.
 

·
Registered
Joined
·
46 Posts
Not to thread jack, but my problem is that when I walk away from the car (with the autolock turned on) and sometimes when the auto lights are on, sometimes when they are off, the car beeps like I left the lights on. I go back to the car open and close the door and walk away again and it doesn't get mad and locks the car. Anyone else with this issue? Don't know what else would cause the alert beeping.


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top