Honda Ridgeline Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
My stock 2011 RTL radio supported the aux input port that was left side of the cubby above the glove box so I was able to plug my iphone/ipod and play some music.

I recently replaced the stock radio with a pioneer AVH-X5700bhs. It supports aux with a rear input.

The aux port in the front does not work anymore. Before it somehow connected to the stock radio through some wires. I was assuming it would still work if I wired everything correctly. Is this normal behavior?

Do i need to connect the front aux port directly to the rear aux port in the back of the headunit? I'm not quite sure how to do this.

Any suggestions on what to do? Thanks!
 

·
Registered
Joined
·
4,075 Posts
The aux port in the front does not work anymore. Before it somehow connected to the stock radio through some wires. I was assuming it would still work if I wired everything correctly. Is this normal behavior?
It's prob due to the prop nature of the OEM HU. When I replaced my HU with Pioneer, the wiring harness did not address AUX at all.

Do i need to connect the front aux port directly to the rear aux port in the back of the headunit? I'm not quite sure how to do this.
Not having any lengthy experience with car audio, you probably can with some modifications. Perhaps other ROCrs can contribue.

I would add an USB aux input in a more accessible area. Other members have posted adding the aux input betw the seat heater switched on the center console.

I added the aux input in the cubby below the radio in my RL.
 

·
Registered
Joined
·
165 Posts
you could solder a mini plug wire to the left and right +\ - on factory aux harness at the radio.....but why go through hassle, ( and if not done properly, you will get noise) when you head unit supports Bluetooth streaming?
 
1 - 3 of 3 Posts
Top