Honda Ridgeline Owners Club Forums banner
1 - 18 of 18 Posts

· Registered
Joined
·
196 Posts
Discussion Starter · #1 · (Edited)
I owned it close to a month now(1400 kms). Few Issues I have noticed I want to share here

1. Mine is Black Color so I have noticed small white bubbles under the clear coat on the hod corner driver side and a lot on passenger front and rear door sill. I also have a thumb print under the driver door nob which only have the pain no clear coat so its annoying every time I get into the truck.
Solution- Dealer offered to paint the whole hood and driver side door which I don't really want to do on a factory paint.

2. plastic trim on the bumper under the licence plate is not sitting flush from one side (check yours) and its less than 2 feet long. Dealer ordered new piece but same issue. I noticed it on the one of new truck on the lot.
3. Rear bumper passenger side corner comes out 1cm when I step on it and its has to be pushed back and it clicks back.

4. Rear seats comes out of the latch (not all the way) when driving on rough roads for few days and then they rattle every time i hit a rough patch then they have to be pushed back in.

5. When I turn the fan and music off and I hear a faint tick when the transmission shifts gears but shifting is smooth. Its is only on the cold run and goes away after warm up.
I am wondering if its normal? Please check your out and let me know.

6. My driver seat squeaks and it kind of goes away when I move it little back and forth and comes back after 2 days.

7. I notice a faint clunk on the passenger front corner very time I take off after a engine start then it goes away. I though its my fuel slaushing around but no its something else
8. Driver side tail light is not flush with the plastic under it . Its like 5 mm

9. Passenger side rear quarter panel where the fake line is loose and is sticking out >5 mm so If it stay like that the paint will be sand blasted on that edge from the road grit :) found it yesterday September 18th
10. Every time I start the engine and drive for the 3 seconds I hear a damp clunk sound Like something engages. It goes away after that. I have to turn the engine off and drive again to replicate it. I am taking it to show the service manager today.

Next week dropping the truck off for 2 days this all this hope they can fix all and then I can get my piece of mind.
 

· Administrator
Joined
·
24,908 Posts
The plastic trim on top of the bumper below the license plate doesn't sit flush on mine, either. It's a few mm too high on the left as if it's not snapped into place properly. Pushing and pounding didn't fix it. :)

I, too, have noticed a single, metallic "knock" or "click" each time the transmission shifts. It has to be very quiet in order for me to hear it. This is usually accompanied by a quick "shhh". I attribute it to the flow of hydraulic fluid, the operation of the clutches, and the mechanical movement of the gears as they slide along their shafts (this and other Honda transmissions work more like automated manuals). They make a little more noise than "conventional" automatics that use bands and planetary gear sets instead of sliding gears. Combine this with the unusually quiet (for a Honda) Ridgeline, and you unmask some "normal" noises.
 

· Registered
Joined
·
196 Posts
Discussion Starter · #3 ·
I owned it close to a month now(1400 kms). Few Issues I have noticed I want to share here

1. Mine is Black Color so I have noticed small white bubbles under the clear coat on the hod corner driver side and a lot on passenger front and rear door sill. I also have a thumb print under the driver door nob which only have the pain no clear coat so its annoying every time I get into the truck.
Solution- Dealer offered to paint the whole hood and driver side door which I don't really want to do on a factory paint.

2. plastic trim on the bumper under the licence plate is not sitting flush from one side (check yours) and its less than 2 feet long. Dealer ordered new piece but same issue. I noticed it on the one of new truck on the lot.
3. Rear bumper passenger side corner comes out 1cm when I step on it and its has to be pushed back and it clicks back.

4. Rear seats comes out of the latch (not all the way) when driving on rough roads for few days and then they rattle every time i hit a rough patch then they have to be pushed back in.

5. When I turn the fan and music off and I hear a faint tick when the transmission shifts gears but shifting is smooth. Its is only on the cold run and goes away after warm up.
I am wondering if its normal? Please check your out and let me know.

6. My driver seat squeaks and it kind of goes away when I move it little back and forth and comes back after 2 days.

7. I notice a faint clunk on the passenger front corner very time I take off after a engine start then it goes away. I though its my fuel slaushing around but no its something else

Next week dropping the truck off for 2 days this all this hope they can fix all and then I can get my piece of mind.
8. Driver side tail light is not flush with the plastic under it . Its like 5 mm
 

· Registered
Joined
·
11 Posts
I have had the Cdn Sport in black for a month now; I've got about 4,400 Kms on it now; there are a few minor issues, but the big surprise for me this morning was to find a puddle of water on the drivers floor mat when I opened the door - it poured rain last night, but this is hardly the first time it's gotten wet - it's getting under the dash and dripping on my left foot when driving... Sigh
Otherwise I've only found minor trim issues:
1) robot misaligned rear spoiler on passenger side (dealer repaired)
2) small trim piece above passenger side rear bumper 'unglued'
3) inside front passenger door - trim over exterior mirror doesn't fit tightly
4) rubber weather seal on drivers side -front edge of back door doesn't stay seated
5) loose panel below glove box above footwell

Otherwise, it's been really solid, no rattles or funny noises;
 

· Registered
Joined
·
128 Posts
...7. I notice a faint clunk on the passenger front corner very time I take off after a engine start then it goes away. I though its my fuel slaushing around but no its something else ...

10. Every time I start the engine and drive for the 3 seconds I hear a damp clunk sound Like something engages. It goes away after that. I have to turn the engine off and drive again to replicate it. I am taking it to show the service manager today...
I noticed a clunk coming from the back every morning when I leave my driveway. I'm gonna confirm but I have a feeling its the trunk locking when I go over 10km/h.
... just a hunch... I'll investigate further.

I hope all the other things are resolved.
 

· Registered
2017 RTL-E
Joined
·
863 Posts
I don't know if the Gen II is the same as the Gen I, but on the Gen I the anti lock brake mechanism does a "self check" after you move a short distance when first started. This could be the clunk you folks are hearing. It clunks on the Gen I. Nothing to worry about.
 

· Registered
Joined
·
238 Posts
I don't know if the Gen II is the same as the Gen I, but on the Gen I the anti lock brake mechanism does a "self check" after you move a short distance when first started. This could be the clunk you folks are hearing. It clunks on the Gen I. Nothing to worry about.
I was told that AWD models all start off in 4WD but quickly reverts to FWD if AWD is not needed. Could be the clunk??
 

· Registered
Joined
·
1,506 Posts
2. plastic trim on the bumper under the licence plate is not sitting flush from one side (check yours) and its less than 2 feet long. Dealer ordered new piece but same issue. I noticed it on the one of new truck on the lot.

The plastic trim on top of the bumper below the license plate doesn't sit flush on mine, either. It's a few mm too high on the left as if it's not snapped into place properly. Pushing and pounding didn't fix it. :)
This piece ?? :smile: ...Mine seems flush.

Though...continue to the right where the next piece is (under right tail light on the inside edge) corner wasn't down...I pushed down and it 'click" into place....never would have noticed until this thread made me inspect the area. :wink:
 

Attachments

· Registered
Joined
·
92 Posts
Yeah my american RTL has a really crappy fitting rear bumper top cover trim. TI yanked my driver side off most of the way after noticing it sticking up on the corner. That top bumper trim is an oily ABS plastic that does not like to be glued. Tried a few different adhesives and used the wide squeeze clamps to hold it together over night, I think next I am gonna do the same with some windshield urathane as that is really tacky. I hate loose trim and the little tabs that are supposed to lock this piece down are terrible.
 

· Registered
Joined
·
1,506 Posts
Yeah my american RTL has a really crappy fitting rear bumper top cover trim. TI yanked my driver side off most of the way after noticing it sticking up on the corner. That top bumper trim is an oily ABS plastic that does not like to be glued. Tried a few different adhesives and used the wide squeeze clamps to hold it together over night, I think next I am gonna do the same with some windshield urathane as that is really tacky. I hate loose trim and the little tabs that are supposed to lock this piece down are terrible.
Being plastic...be careful as to how it is adjusted, as it might get worse with handling... Get bent into new shapes and make gaps worse.

I did a bunch of "inspections" today while working on accessories and (loosen/press into place/tightens) everywhere there can be tighter/flusher fitment.

and tail lights...they are also easy if not flush to your liking ( only 2 bolts...how can you go wrong ? :wink:

minors things that are improvable ... enjoyable ! :smile:

~~~~~
Can someone check their wheel wells ??... the bolts in there made for holding the plastic wells are tight as can be and not X-threads...but there are about 1-2 mm space between the plastic wells and the bolts...it is movable if you pull on it. :|:surprise:
 

· Registered
Joined
·
11 Posts
Thanks, good to know. Mine are minor issues except the water leak.
Update: all trim items fixed including panel under glovebox. Still working on water leak: dealer replaced inner drivers door seal but that didn't help, and have now discovered missing inner seals on drivers side of sunroof.
I have had the Cdn Sport in black for a month now; I've got about 4,400 Kms on it now; there are a few minor issues, but the big surprise for me this morning was to find a puddle of water on the drivers floor mat when I opened the door - it poured rain last night, but this is hardly the first time it's gotten wet - it's getting under the dash and dripping on my left foot when driving... Sigh
Otherwise I've only found minor trim issues:
1) robot misaligned rear spoiler on passenger side (dealer repaired)
2) small trim piece above passenger side rear bumper 'unglued'
3) inside front passenger door - trim over exterior mirror doesn't fit tightly
4) rubber weather seal on drivers side -front edge of back door doesn't stay seated
5) loose panel below glove box above footwell

Otherwise, it's been really solid, no rattles or funny noises;

Sent from my Nexus 7 using Tapatalk
 

· Administrator
Joined
·
24,908 Posts
Can someone check their wheel wells ??... the bolts in there made for holding the plastic wells are tight as can be and not X-threads...but there are about 1-2 mm space between the plastic wells and the bolts...it is movable if you pull on it.
Mine are the same. That was one of the first things I noticed the first time I washed it. At first, I thought the bolts were cross-threaded. They are the same on both sides. I'm sure there is a reason such as to allow for expansion/contraction of the liner or prevent crushing the liner under the force of a twisting bolt.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top