Honda Ridgeline Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hello,

I have a brand new 2011 RTL w/ Nav. and i just hit 3000 miles on it a few days ago. For the past 2-3 weeks the "Check ABS System" and "Check VSA System" lights go on intermittently. I have no idea what could be causing it. If i turn it off and turn it back on it goes away. Sometimes it seems that if the steering wheel is in a weird position when i start the car it goes off, but that is not always the case. I am about to take it in for my first oil change and i'll bring it up, but i wanted to see if anybody had any ideas why this would happen?


Thanks,

Ridge_Line_buddy
 

·
Registered
Joined
·
677 Posts
Hello,

I have a brand new 2011 RTL w/ Nav. and i just hit 3000 miles on it a few days ago. For the past 2-3 weeks the "Check ABS System" and "Check VSA System" lights go on intermittently. I have no idea what could be causing it. If i turn it off and turn it back on it goes away. Sometimes it seems that if the steering wheel is in a weird position when i start the car it goes off, but that is not always the case. I am about to take it in for my first oil change and i'll bring it up, but i wanted to see if anybody had any ideas why this would happen?


Thanks,

Ridge_Line_buddy

Definitely take it in, as any repairs to this system will be covered under warranty. keep us posted
 

·
Registered
Joined
·
41 Posts
My RTL started this last week and I must now make dealer appointment.....any input on what was causing this ?
 
1 - 3 of 3 Posts
Top