Honda Ridgeline Owners Club Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a strange clunk coming from the right rear wheel on my '09 RTS when I roll over a small bump or back out of my driveway. I have been to the dealer who spent considerable time trying to find the source of the clunk without success. I had suspected a defective shock or a loose link attachment but haven't found the noise source yet.
Has any one else experienced this problem?
 

·
Registered
Joined
·
15 Posts
Had the same problem in my 08. Turned out to be a bad rear strut, my Honda dealer covered it under warr. Seems to be a common problem, they knew right away and did not give me any trouble, even though I have 75k.

Hope this helps!
:act043:
 

·
Premium Member
Joined
·
514 Posts
If nothing looks broken from a visual inspection, the strut is likely at fault. It may have failed internally, although you can't always tell by lookig at it. You take off the wheel and get a good look at everything?
 

·
Registered
Joined
·
4,171 Posts
Could be the strut. But also look for a broken sway bar link.

Chip H.
 

·
Premium Member
Joined
·
16,728 Posts
This is not a Recall, TSB or Notice

closed
 

·
Premium Member
Joined
·
7,780 Posts
I have a strange clunk coming from the right rear wheel on my '09 RTS when I roll over a small bump or back out of my driveway. I have been to the dealer who spent considerable time trying to find the source of the clunk without success. I had suspected a defective shock or a loose link attachment but haven't found the noise source yet.
Has any one else experienced this problem?
There are no struts in the the rear, the "Struts" are shock absorbers. You may have a bad shock absorber or a broken sway bar link.

If neither, try removing all loose items from the trunk and cab and see if the noise continues.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top