Honda Ridgeline Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
ive had my RL for 3 weeksand got only 270 miles on it. a few days ago i start the truck in tne morning and the truck started normally but a few second after start up there was a popping sound from the front somewheres under the hood. at first i didnt think anything of it but it has happen three more times (everyday since) this POP noise only happens when the truck is first started in a day after the first start up of the day the noise goes away. does anybody know what this POP is or has exprience the same problem?
 

·
Registered
Joined
·
774 Posts
Ridgerider06 said:
yeah its in park and its not a rubber sound
Unless this is a different noise, this topic has been discussed in the past. Unless I miss my guess, this is your antilock braking system. This is a normal sound and nothing to be alarmed about. You should hear it everytime you start the truck and shift into gear. My RL does it, my wife's Accord does it.
 

·
Registered
Joined
·
40 Posts
Ridgerider06 said:
ive had my RL for 3 weeksand got only 270 miles on it. a few days ago i start the truck in tne morning and the truck started normally but a few second after start up there was a popping sound from the front somewheres under the hood. at first i didnt think anything of it but it has happen three more times (everyday since) this POP noise only happens when the truck is first started in a day after the first start up of the day the noise goes away. does anybody know what this POP is or has exprience the same problem?
I get it every time. As mentioned by others, I do believe it is the ABS. Now, start your truck, then turn on the AC. When I do this I get a nasty CLUNK. AC works fantastic, but this noise at startup makes you cringe. Anyone else w/ the AC CLUNK?
 
1 - 5 of 5 Posts
Top