Honda Ridgeline Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I've noticed, on more than one occasion, that my Navi is not showing my actual location, but is off by sometimes a mile or more. I don't think the weather was a factor, because the two times I noticed the discepancies, the weather was fine. The only constant was this happened after leaving my office parking garage which requires me to navigate a circular ramp for four floors or more. Could the constant turning in circles cause the navi to temporarily lose its accuracy? The problem did self-correct after driving a few miles. :confused:
 

·
Registered
Joined
·
2,025 Posts
This is my 2nd Navi in a vehuilce...last one was aftermarket.. was always to the dime on location, but was not as user friendly...heck, this one talks to you :)
Anyway I have noticed on several locations, I will be driving and it says I am not on any posted road? I wonder if the 4 wheel drive activatates :)
Anyway perhaps it is power lines? who knows.. all and all I love the user friendly inputs and functionality! I'll settle for the occasional hic-up in location.
 

·
Registered
Joined
·
491 Posts
I went down 11 stories of a corkscrew ramp this weekend. The navi just kept spiriling the whole way down...it was really cool. I have noticed the NAVI be off for a second but then it catches up...it is 99% dead on. Just a slow or delayed signal
 

·
Registered
Joined
·
536 Posts
The nav system has an internal sensor to help it out when you change direction but haven't moved far enough for the GPS signals to show a change in direction.

-W
 
1 - 5 of 5 Posts
Top