Honda Ridgeline Owners Club Forums banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #1 ·
Feeling rather pleased with myself for just turning over 90,000 miles in my 08 RL RTL, I was driving back from a weekend vacation with the cruise set at 70. Suddenly, CEL begins flashing and the truck begins to shake with the 4WD light on. I pulled off of the interstate and called a two truck. Drive the truck up to the rear of the flatbed and went home in my GF's Pilot day dreaming about a loose vacuum line. This morning however: dead cylinder with 0 compression and 200 in the other 5. At 90,000 miles? A $10,000 bill for a new engine?

Honda of America has been called, and they're supposed to get back to me tomorrow, but I'm stunned. I've read about a lot of issues with number 4, but not much on 3.

Keeping my fingers crossed because I don't have $10k. Has anyone else seen these problems creep up on early years RLs?
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
24,290 Posts
Sorry to hear that. I have also not heard of #3 cylinder being at fault.

But you certainly don't have to spend $10k to replace the engine. Check the trading post forum. There is an engine for sale with 66k miles on it, for example. I can't imagine a new engine costing $10k.

http://www.ridgelineownersclub.com/forums/showthread.php?t=96762
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
24,290 Posts
henni, have you found any plugs that needed to be re-torqued? I have yet to check any of my sparkplugs.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top