Honda Ridgeline Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello guys,
new to this forum and hoping to get some help. I’m the proud owner of a 2006 ridgeline with 100k miles. About 2 weeks ago when I started the truck the emergency hazard flashers came up, it stays on and blinks for couple minutes then stops! Interestingly only the red triangle flashes and the 2 green arrows(left,rightblinkers) on the dash don’t. Truck starts ok and drives ok! Any advise is appreciate.
 

·
Premium Member
2011 VP Bali Blue Pearl
Joined
·
235 Posts
Are the actual flashers coming on? By that I mean the lights on the outside of the truck. Or is it just the display/switch?
 

·
Registered
Joined
·
49 Posts
Is it doing this every time you start it now, or just the one time?

I've never heard of the Ridgeline doing this, but I have heard of other vehicles doing it: if your alarm was activated while it was locked, then the hazards flash the next time you unlock it as a way of saying "the alarm went off when you weren't around - better check the vehicle"
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Is it doing this every time you start it now, or just the one time?

I've never heard of the Ridgeline doing this, but I have heard of other vehicles doing it: if your alarm was activated while it was locked, then the hazards flash the next time you unlock it as a way of saying "the alarm went off when you weren't around - better check the vehicle"
It does it at every start. I have an aftermarket remote start on it. I will try to remote start and check it it does it.
 
1 - 5 of 5 Posts
Top