Honda Ridgeline Owners Club Forums banner

21 - 28 of 28 Posts

·
Registered
Joined
·
1,763 Posts
Discussion Starter #22
Now when I am signed on i get either my normal avatar, a logon reminder in the avatar field or an avatar of a RL girlle. Still no longer can do anything in real time. If I try to post to a thread that I can't get access to I just go back a page or two in that thread where my avatar will appear and I will reply to a post and delete all the reply material. Then after I type the reply, it takes a good while until I can see it.
 

·
Administrator
Joined
·
830 Posts
@14v6

We made some tweaks to the Cloudflare rules yesterday that might help solve this one.

Can you let us know if it clears up over the next few days, might have to do one more cache flush.

Jeff M
 

·
Premium Member
Joined
·
1,338 Posts
I don't know if this has been addressed already. The forum seems to not track what thread and where I have already viewed. When the forum was switched over, I thought that when I clicked on "Jump to Latest" it would take me to the last read post. Now it seems to take me to the last post on the thread. Is this operator error or just poor memory?
 

·
Super Moderator
Joined
·
6,937 Posts
@Farther If you are using multiple devices to view the forum software, it tracks on each device individually rather than once per login. It was discussed before in the large update thread, We Are Now Live - Community Feedback Thread (Link to specific topic to be provided later). I can't recall when exactly.

If you only use one device (PC, Laptop, Tablet) it should take you to where you left off
 

·
Premium Member
Joined
·
1,338 Posts
@Farther If you are using multiple devices to view the forum software, it tracks on each device individually rather than once per login. It was discussed before in the large update thread, We Are Now Live - Community Feedback Thread (Link to a specific topic to be provided later). I can't recall when exactly.

If you only use one device (PC, Laptop. Tablet) it should take you to where you left off
Only one device, 2009 iMac desktop computer. My iMac is no longer "supported" by Apple. It's probably as old as me in "computer years". Maybe the Malwarebyte and Combo Cleaner software I use is messing with the tracking.
 

·
Administrator
Joined
·
830 Posts
Only one device, 2009 iMac desktop computer. My iMac is no longer "supported" by Apple. It's probably as old as me in "computer years". Maybe the Malwarebyte and Combo Cleaner software I use is messing with the tracking.
Script blocking software does tend to affect and interact inconsistently with the site. It also depends which threads you're visiting. If it is your first time visiting that thread since it got moved over, it should treat it as new. It also, also depends where you click to navigate into the thread:


  • Clicking the thread title will take you to where you left off, the 1st unread post.
  • Clicking the timestamp below the title will take you to the 1st post of the thread.
  • Clicking the timestamp above the last poster user takes you to the last (newest) post.
Let me know if that helps too :)

-Gerrit
 
21 - 28 of 28 Posts
Top