Honda Ridgeline Owners Club Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1 (Edited)
Hi everyone, I'm a new member from Ontario, Canada. Got my Touring RL 2 weeks ago and I love it!

I've noticed a noise in the front passenger-side suspension while maneuvering in a parking lot or driveway. And I'm hoping someone here might have some insight into what might be the cause.

Most of the time the noise is triggered by turning left (sharp) out of a driveway or parking space, with some bumps or dips on the road. I've been trying to figure out a way to reproduce it on demand, but I haven't yet. I was able to catch one instance on video, after recording 20 minutes of driving and trying different things. It's only 3s long (replay it a few times), but the noise is pretty clear at 0:01s. It's also very noticeable from inside the cabin. It's like a muffled pop. Any ideas? I'm trying to prepare for a visit to the dealer soon.

 

·
Registered
Joined
·
128 Posts
That is odd... I have an "oil can" pop noise from the back when i get over 10km/h, but your vid the pop noise appears no where near that speed.

In parking lots when I turn off the radio I get the odd groan from what I guess are bushings when I turn like you described.
I hope you find out what is causing it and its not major (like my old '89 IROC had a misaligned gasket in the strut tower that caused thuds, 15 min dealer no cost fix:smile:)

... also, like you, I'm still wubin' the truck.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3 (Edited)
That is odd... I have an "oil can" pop noise from the back when i get over 10km/h, but your vid the pop noise appears no where near that speed.

In parking lots when I turn off the radio I get the odd groan from what I guess are bushings when I turn like you described.
I hope you find out what is causing it and its not major (like my old '89 IROC had a misaligned gasket in the strut tower that caused thuds, 15 min dealer no cost fix:smile:)

... also, like you, I'm still wubin' the truck.
Well, I was able to show a tech how to reproduce it in their parking lot, then left the truck with them. Hours later they told me Honda authorized the replacement of the strut. I will take the truck there late next week to get it done.

Edit: The strut was replaced, it's been 1000km and the problem is gone. I used to get repeated pops that were very easy to reproduce. I still get 1 pop when I first start driving after starting the vehicle, which I read somewhere that it might be related to ABS self check, but I don't really now. It's definitely not the same issue I had before the strut replacement. The repeated pops during slow maneuvers on uneven ground are completely, 100% gone.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #5
That's the sound. May have to wait until it gets worse before I run to the dealer.
If you can reproduce in front of a tech, take it to the dealer. In their parking lot, I had the tech drive forward steering all the way to the left. Then reverse while turning to the right until full lock, then forward again turning to the left until full lock. It helps if the surface is not 100% flat. If people want, I can provide a copy of my invoice to help with convincing the dealers.
 

·
Registered
Joined
·
247 Posts
I can just back out of a parking space and drive forward a short, ten to fifteen feet, to get the pop. Doesn't seem to occur again until I repeat the maneuver. Didn't start until about a thousand miles so I don't think it would be the ABS.
 

·
Registered
Joined
·
2,243 Posts
I can just back out of a parking space and drive forward a short, ten to fifteen feet, to get the pop. Doesn't seem to occur again until I repeat the maneuver. Didn't start until about a thousand miles so I don't think it would be the ABS.
I get a pop or clunk from what feels like the right rear every time I pull forward from backing out of the driveway about 20 feet after pulling forward. I believe that an Odyssey that we once had did something like this as well. I'm going to think this is normal based upon your description. If nothing is broken, it's more difficult to deal with the service department.
 

·
Premium Member
Joined
·
285 Posts
MWRL,

We have had the same sound occur time and time again on our 2012 Honda Odyssey. When I take it to the dealer they put some lithium grease up inside someplace and it goes away for several months but after a good rain drive it comes back. It has 116,000 miles on it But it has happened ever since we bought it and the dealer has always told us it was nothing to worry about.

But it is annoying and feels like a defect when driving around having to listen to the metallic popping in a brand new car.

And I still bought another Honda, I need to evaluate my life choices...
 

·
Registered
Joined
·
48 Posts
Discussion Starter #9
MWRL,

We have had the same sound occur time and time again on our 2012 Honda Odyssey. When I take it to the dealer they put some lithium grease up inside someplace and it goes away for several months but after a good rain drive it comes back. It has 116,000 miles on it But it has happened ever since we bought it and the dealer has always told us it was nothing to worry about.

But it is annoying and feels like a defect when driving around having to listen to the metallic popping in a brand new car.

And I still bought another Honda, I need to evaluate my life choices...
Well, if it happens to your RL don't accept that as an answer. It's not normal, especially if the other side is quiet. The dealer I went to didn't give me any BS, because the noise was obvious and easy to reproduce. They checked a few things and eventually replaced the strut.
 

·
Registered
Joined
·
247 Posts
I have even offered to pay for repairs that should be warranty just for peace of mind. Try that. Watch the reaction. Funny sometimes.
 

·
Premium Member
Joined
·
285 Posts
Well, if it happens to your RL don't accept that as an answer. It's not normal, especially if the other side is quiet. The dealer I went to didn't give me any BS, because the noise was obvious and easy to reproduce. They checked a few things and eventually replaced the strut.
I should have set my expectations higher when I initially took the van in.
 

·
Registered
Joined
·
410 Posts
Hi everyone, I'm a new member from Ontario, Canada. Got my Touring RL 2 weeks ago and I love it!

I've noticed a noise in the front passenger-side suspension while maneuvering in a parking lot or driveway. And I'm hoping someone here might have some insight into what might be the cause.

Most of the time the noise is triggered by turning left (sharp) out of a driveway or parking space, with some bumps or dips on the road. I've been trying to figure out a way to reproduce it on demand, but I haven't yet. I was able to catch one instance on video, after recording 20 minutes of driving and trying different things. It's only 3s long (replay it a few times), but the noise is pretty clear at 0:01s. It's also very noticeable from inside the cabin. It's like a muffled pop. Any ideas? I'm trying to prepare for a visit to the dealer soon.

https://www.youtube.com/watch?v=P0o8NVlmfbo
Glad you got video evidence.

I don't expect my dealer's mechanic to hear anything when I take my truck in... I'm pretty sure the strut on my truck is binding too.

I'll have to see if I can reproduce it (at a given speed, wheel angle, suspension angles, etc) so the tech can 'hear' it too. ...not really holding my breath though.
 

·
Registered
Joined
·
410 Posts
I had the truck in for service today and the Tech heard the noise and recommended to drop it off for a full day to diagnoise. The service advisor suggested that they may need to drop a cross member mount or something... can't recall but I figured my truck had a sticking strut like other folks. I dunno. :eek:
 
1 - 13 of 13 Posts
Top