Honda Ridgeline Owners Club Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
491 Posts
Discussion Starter #1
Anyone see this yet? I was listening to XM and the signal was going in and out. I drove away from the gas station overhang and the XM screen froze on the last song playing although it was still broadcasting new songs fine. I could not get off of that sceen by hitting any buttons on the side of the screen either.

I pulled over and shut the truck down and restarted it. that did it and it's been fine since.
 

·
Registered
Joined
·
536 Posts
1 X doing navigation, screen showed currect position but stopped giving navigation prompts and the buttons didn't work - restarted the truck which rebooted the computer and things were fine

3 X system rebooted itself at various times during ownership.

I assume the nav system is powered by Microsoft?

If it's going to crash so often it would be nice to be able to reset it without restarting the truck
 

·
Registered
Joined
·
23 Posts
I have had one incident where the map lost touch w/ current position. Actually had no position indicator in center screen and it would not calculate a route. Had to restart the engine to reboot. Has only happened once in the three weeks I have had the truck.

BTW this is my first post here and I love the Ridgeline. The forum provides great insights. Have already swapped out door speakers based on info here. Now just waiting for after market items to show up...

Rich
 

·
Registered
Joined
·
138 Posts
Twice in the past six months the Navi screen in my '05 MDX has frozen up the same, requiring a vehicle shutdown and restart (man this sounds like a Microsoft problem!). Dealer could not find a problem.
 

·
Registered
Joined
·
970 Posts
Yes, in fact although I have not seen this with my 2 day old Ridge with Nav and XM, I DID see it a couple times in 2 years with my previous vehicle, a Tundra with an Alpine aftermarket XM.

Either an XM issue or maybe an Alpine issue - doesn't Alpine make the Honda electronics?

Take Care

Bill McL
 

·
Registered
Joined
·
114 Posts
This has happened to me a few times. The Nav screen would freeze up. But all I do is zoom in or out on the Nav screen and unit starts to work properly.
 

·
Registered
Joined
·
2,334 Posts
I do not have the NAV but I doubt the base OS is Microsoft. If it were - it would be obvious through a logo or brand. Microsoft does not routinely agree to let companies hide the presence of Microsoft products.

I also think you guys who say it must be Microsoft because it locked up are forgetting that Palm devices lock up (like my Treo650), my Tomtom 700 locked up once, etc. And for those that want to tout Mac - do you know how many iPod users complain about lockups?

I'm not trying to defend Microsoft per se. But lots of other companies produce software that locks up and behaves badly.
 

·
Registered
Joined
·
92 Posts
The Nav Screen is made by Alpine. I ordered the new DVD for $185.00 plus tax and shipping. Honda Owner's Link has an FAQ regarding the Navi, but it does not say what OS it uses. Alpine might have more info available. The website says "If you have any questions call (888) 291-4675."

I have not had any problems with the screens locking up, but the system wanted me to drive around before it would route when I loaded the new DVD. I also noticed it took a couple hours for the pointer to follow the map. Everything is fine, now. The icons look a little different with the new DVD, maybe Alpine did some system updates, too.

Good luck.
 

·
Registered
Joined
·
536 Posts
The strangest thing I have seen is when it crashes and the map background is replaced with the rear camera input. The text is shown OVER the camera image thus I know it's not something as simple as a loose wire for the reverse lights, since there is no text in reverse mode.

It's distracting.

Another mode I have seen when using the routing function is that the map shows the correct location but voice and text prompts stop and all buttons stop working.

As for rebooting, I just hope the thottle by wire engine computer or the airbag computer or the VSC computers are more stable than the navigation computer.
 

·
Registered
Joined
·
216 Posts
Windows CE does power quite a few "embedded" systems like our NAVs. I don't know if it is the system on ours, but very well could be.

Laura
 

·
Premium Member
Joined
·
7,332 Posts
Yes, our NAV systems use Windows CE 5.0. I believe it uses a SH-4A CPU as well.

The funny part is that I believe our NAV systems are based on a Sega Dreamcast system! Yes the old video game system. Same OS, same CPU, and many of the same modules. I think Alpine started with a Dreamcast to come up with their NAV systems.

If anyone knows an expert Sega Dreamcast hacker our NAV system could be much improved!

-Joe
 

·
Registered
Joined
·
6 Posts
I have had repeated problems with my Navi system locking up. Then it will just start working again. One time it did it for a couple hundred miles. I have taken it to the dealer who can't find anything wrong with it. Pulling over and restarting the truck makes little difference. Other times the camera picture just comes on and stays on. I otherwise love the truck, but that is why there are Lemon Laws.

After using the navi system for a while I'm dissappointed in how outdated it is. Before buying the Ridgeline. For the last 3 years I was using a PDA with DeLorme. This copy is now over 3 years old and far more up to date than what is in my NEW Ridgeline.
 

·
Registered
Joined
·
3,416 Posts
I think I confused my NAVI. :rolleyes:

I went into the "previous destinations' and before it had a chance to fully load, I decided to cancel it, and go to my 'address book' instead. After touching the cancel (hard button), I immediately touched 'address book' on the touchscreen. It froze and wouldn't come out of 'previous destinations'.

Touchscreen buttons and ALL the hard buttons (down the left side of the screen) were disabled, as well as the 'cancel' button on the steering wheel.

'Thawed' it by using the voice button on the wheel and saying, "display map screen".
The map screen immediately came up and there were no problems after that.
I hope it doesn't happen again. :(
 

·
Registered
Joined
·
121 Posts
I get a different frozen screen, if I hit too many buttons too fast the map goes away and I just get the colored background and no map or red triangle. Only fix is to reach down while driving and hit the button to open the navi drive and close the door back up. Makes it reset the system. Also had it happen a few times from the single 12 I have, thing hits hard but can't believe it causes the DVD nav to skip. Once that happens just the colorded background but no map.
 
1 - 17 of 17 Posts
Top