Honda Ridgeline Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Well I got the G-net NavVideo last week and installed it. The first one they sent the wrong cable, the second one was the correct cable and worked like a charm.

Install summary:

I took off the back of the center console, installed the Radio shack three port power adapter thanks to another thread on this forum :), got power and ground for the NavVideo device at the same time. Unplugged the cable from the back of the Navigation system, plugged it into a Y adapter that came with the G-net device and then plugged it back into the Navigation system.

The device has two video inputs. Both composite (RCA). I am going to order a small camera and use the first video input as a backup camera. Tap the reverse lights and will function just like the OEM backup camera for a fraction of the cost. The second video source I have hooked up to an old laptop. Internet, e-mail, DVD, MP3, are what I use it for mainly.

I am going to put in a port replicator and then wire the power button so I can turn on the laptop that is located under the seat. The laptop turns off 2 minutes after the car's power is turned off. I need to order a heated seat switch which will work out perfectly I hope. Wire the switch so when you push it down it will operate the laptop power button and when you push it up it will change the Nav screen so that it displays the laptop screen.

I like to install things so you can't see anything when it is done. Right now I have cable that runs up from the laptop to the aux input. Has anyone looked at the aux cable behind the dash? I want to put a Y adapter back there so I can hook up the laptop headphone jack, but I want to keep the aux jack so if a buddy brings an mp3 player I can still use the factory input.

I will try to post pictures but like I said it just looks like a factory RL with Navi.

Kevin
 

·
Registered
Joined
·
257 Posts
hkmail1 said:
Well I got the G-net NavVideo last week and installed it. The first one they sent the wrong cable, the second one was the correct cable and worked like a charm.

Install summary:

I took off the back of the center console, installed the Radio shack three port power adapter thanks to another thread on this forum :), got power and ground for the NavVideo device at the same time. Unplugged the cable from the back of the Navigation system, plugged it into a Y adapter that came with the G-net device and then plugged it back into the Navigation system.

The device has two video inputs. Both composite (RCA). I am going to order a small camera and use the first video input as a backup camera. Tap the reverse lights and will function just like the OEM backup camera for a fraction of the cost. The second video source I have hooked up to an old laptop. Internet, e-mail, DVD, MP3, are what I use it for mainly.

I am going to put in a port replicator and then wire the power button so I can turn on the laptop that is located under the seat. The laptop turns off 2 minutes after the car's power is turned off. I need to order a heated seat switch which will work out perfectly I hope. Wire the switch so when you push it down it will operate the laptop power button and when you push it up it will change the Nav screen so that it displays the laptop screen.

I like to install things so you can't see anything when it is done. Right now I have cable that runs up from the laptop to the aux input. Has anyone looked at the aux cable behind the dash? I want to put a Y adapter back there so I can hook up the laptop headphone jack, but I want to keep the aux jack so if a buddy brings an mp3 player I can still use the factory input.

I will try to post pictures but like I said it just looks like a factory RL with Navi.

Kevin
please post pics, this is a major Modifications. Thanks man
 
1 - 3 of 3 Posts
Top