Honda Ridgeline Owners Club Forums banner

1 - 12 of 12 Posts

·
Registered
2019 Ridgeline
Joined
·
4 Posts
Discussion Starter #1
Wondering if anybody else has experienced the same or similar malfunctions and were able to identify the cause?
Yesterday, while driving I lost volume control for the audio system; steering wheel and console controls had no effect, thankfully the volume was relatively low.
Same day, same trip, driving along with no volume control, my set cruise control dropped and cruise was no longer available.
Parked the Ridgeline to complete some errands and when I attempted to start I had nothing, no turn over cranking, just lights on the dash. After the third attempt to start, my truck finally started and the volume and cruise are now working and functioning normally.
Now I’m concerned as I travel and pull a boat, stopping for gas is going to be stressful every time I’m away from my local area and wondering if this truck will start after being turned off. Has anybody else experienced something similar and if so, what was the fix?
 

·
Registered
2014 Sport
Joined
·
3,344 Posts
Has the vehicle been sitting unused for a long time? OEM batteries seem marginal at best and all sorts of oddities can occur with battery issues.
 

·
Registered
2019 Ridgeline
Joined
·
4 Posts
Discussion Starter #4
Has the vehicle been sitting unused for a long time? OEM batteries seem marginal at best and all sorts of oddities can occur with battery issues.
It’s a daily driver. Problem only started yesterday, cables are tight, and there is no obvious warning lights or maintenance codes.
 

·
Registered
2018 RTL-E
Joined
·
632 Posts
I’ve had the radio issue but not the others. The volume would not change, screen was dead except for the map and audio buttons. Restarting the truck fixed it. You may have two problems that hit at the same time. Some others have had the start button go bad and the truck not start.
 
  • Like
Reactions: DirtDawg

·
Registered
Joined
·
108 Posts
The issue where it does not start (randomly) is known - I am not sure what is happening, but it just gets confused. I believe it might be that the brake pedal gets really stiff, and you have to really push in order for it to register that you are pushing on the brake (and thus, want to start the engine).

The cruise and audio issues are going to be next to impossible for you to troubleshoot. I assume it's under warranty, make that the dealer's problem for sure. If that's not an option, you can view error messages and some CAN bus logs using the head unit's developer settings but it's really not ideal.

For what it's worth, when battery voltage gets low, the truck completely flips out. You will get warnings for all sorts of systems. OEM battery is crap. I don't think that's what happened to you, but I agree with @eurban .
 

·
Registered
2019 Ridgeline
Joined
·
4 Posts
Discussion Starter #7
The issue where it does not start (randomly) is known - I am not sure what is happening, but it just gets confused. I believe it might be that the brake pedal gets really stiff, and you have to really push in order for it to register that you are pushing on the brake (and thus, want to start the engine).

The cruise and audio issues are going to be next to impossible for you to troubleshoot. I assume it's under warranty, make that the dealer's problem for sure. If that's not an option, you can view error messages and some CAN bus logs using the head unit's developer settings but it's really not ideal.

For what it's worth, when battery voltage gets low, the truck completely flips out. You will get warnings for all sorts of systems. OEM battery is crap. I don't think that's what happened to you, but I agree with @eurban .
Thank you, I appreciate the info passed on. It’s going into the dealer on Monday for diagnostics, just wanted to know if anybody else was having issues that I could keep in my back pocket in case the tech tries to bamboozle me with what amounts to bullshit. It’s under warranty so it’ll become their issue, I’m searching for peace of mind when I’m on the road.
Again, thanks for your input! Cheers.
 

·
Registered
Joined
·
241 Posts
Thank you, I appreciate the info passed on. It’s going into the dealer on Monday for diagnostics, just wanted to know if anybody else was having issues that I could keep in my back pocket in case the tech tries to bamboozle me with what amounts to bullshit. It’s under warranty so it’ll become their issue, I’m searching for peace of mind when I’m on the road.
Again, thanks for your input! Cheers.
Make sure you drop back in and tell us what the dealer says! :)
 

·
Registered
2019 Ridgeline
Joined
·
4 Posts
Discussion Starter #9
So, my Ridgeline went into the local dealer yesterday and after diagnostics and battery tests, nothing was found that would Indicate the cause of the problems I was experiencing on Friday of last week. Since that date none of the issues has percolated to the surface so I have no explanation for the issues I identified.
 

·
Registered
Joined
·
422 Posts
Over the weekend I purchased an ELM327 ODB2 bluetooth device from Amazon for $15 then another $4.95 on the Torque Pro Android app (The Car Scanner app might be better, I may purchase it too). Seems like a pretty good investment so far. Might be worth while to have this plugged in when/if the problem returns and see if it give any error codes. I believe it also sniffs out CAN issues as well. Can anybody verify this?
 

·
Premium Member
Joined
·
596 Posts
So, my Ridgeline went into the local dealer yesterday and after diagnostics and battery tests, nothing was found that would Indicate the cause of the problems I was experiencing on Friday of last week. Since that date none of the issues has percolated to the surface so I have no explanation for the issues I identified.
The head unit runs off of android. The way I look at it, it’s basically a crappy android phone, some times the apps and os will crap out on you, and a restart is needed.
Ive been lucky so far, I’ve had this truck for three years and it’s only crapped out on me 4 times, where either the system rebooted or I had to restart the vehicle.

Hopefully the start issue was like others have said, the brake sensor not registering you stepping fully on it.
 

·
Registered
Joined
·
2 Posts
So, my Ridgeline went into the local dealer yesterday and after diagnostics and battery tests, nothing was found that would Indicate the cause of the problems I was experiencing on Friday of last week. Since that date none of the issues has percolated to the surface so I have no explanation for the issues I identified.
I'm no expert in Honda electronics, but I suspect you have a bad ground that occasionally allows only a small amount of current to flow. Several unrelated systems are affected and that sounds like the problem lies outside both. Did you recently spray wash the engine or wet down electrics otherwise? I'd also check that the battery poles and at the frame ground are clean and tight conductor grease on major contacts is still present where it should be.
 
1 - 12 of 12 Posts
Top