Honda Ridgeline Owners Club Forums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
Hey team, so soon to be starting up my h1 led / retrofit project soon here, but I haven't got 100 % of my Head wrapped around the wiring yet?

So the bi/xenon morimoto projector has 2 wires and my h1 led bulbs have 2 wires each . Our stick harness has the h4 female connector with 3 wires . I've checked in with retrofit source and they said there harness only works with hid applications...?

Do I need I special harness or adapter or relay or can I just wire directly and if so anyone have a wiring diagram ?

Thanks!
 

·
Registered
Joined
·
106 Posts
Discussion Starter #3
Help!! So i finished up my h1 led headlights retrofit and was not able to wire up the projector solenoid so to my high beams... When I flick the high beams my headlights turn off??? Any help is appreciated


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
340 Posts
Help!! So i finished up my h1 led headlights retrofit and was not able to wire up the projector solenoid so to my high beams... When I flick the high beams my headlights turn off??? Any help is appreciated
Just saw you're working on a Gen 1 NOT Gen 2...Sorry! about all the below...or you might want to go ahead and check with the www.HardTopGuy.com guy anyway...maybe he could make you a special wiring harness...maybe? ;)

I think you might be looking for a Plug & Play Wiring Harness which the www.HardTopGuy.com provides for $99.95

So I'm coping and pasting my comment from other similar threads...for those that want LED bulbs for your Low Beam Projectors and Fogs...

I'd started this thread that talks all about the PIAA Performance LED I'd installed in my wife's RTS. And the PIAA Performance LED's are adjustable so I was able to make the projector pattern correct...hope that helps. :)
http://www.ridgelineownersclub.com/forums/169-2g-accessories-performance-parts-modifications/145130-piaa-leds-phenomenal-projector-fog-lights.html

Then for those that want to Upgrade to the LED DRL "Swoosh" Headlamps...the guy at www.HardTopGuy.com has all the harnesses and Lamps to purchase there. Below is my review (but a person has to take the bumper off to replace the headlight assembles...its some work but worth it for me anyway).

Enjoy! :)
 

·
Registered
Joined
·
106 Posts
Discussion Starter #6
Thanks for your reply chow .. But the projector I'm using I believe is only for h1 bulbs ......


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,766 Posts
You are using a HID harness with a LED bulb? That wont last long. More then likely will kill the led very quickly. Being as your truck is designed for a bulb that has a separate circuit for high beam....when you switch from low to high it cuts power to the low beam(I think not 100% sure). You would have to get a test light and see if that happens. So you would need a harness that has 2 relays for low beam and high beam so that whichever HOT is fed it turns the bulb on. Only downside is your light will turn off for a very short period of time or so when switching between high and low.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #8
You are using a HID harness with a LED bulb? That wont last long. More then likely will kill the led very quickly. Being as your truck is designed for a bulb that has a separate circuit for high beam....when you switch from low to high it cuts power to the low beam(I think not 100% sure). You would have to get a test light and see if that happens. So you would need a harness that has 2 relays for low beam and high beam so that whichever HOT is fed it turns the bulb on. Only downside is your light will turn off for a very short period of time or so when switching between high and low.


No im using the harness that's came with my h1 led light bulbs (which are hi/low) beam capable. But when I flick the high beams on. I get not light output!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,766 Posts
No im using the harness that's came with my h1 led light bulbs (which are hi/low) beam capable. But when I flick the high beams on. I get not light output!


Sent from my iPhone using Tapatalk
Then i am confused....why are you getting a h4 harness with a h1 bulb? So when you flick you high beams on does the low beam output loose power?
 

·
Premium Member
2010 RT - Bali Blue
Joined
·
4,105 Posts
I finished my retrofit about four months ago with bixenon projectors. If you are running LEDs, I am curious as to what kit fit into the projector housing. Do you have a product number/name of the kit you ordered?

the drop in for 1G RL is a Mini H1 or the mini D2s which strictly uses a H1/D2s bulb. There are no LED bulbs from Retrofit that would drop into the respective projector housing. You should have normally received the kit which came with everything you need, and some more. Here is the wiring diagram >> https://www.theretrofitsource.com/media/custom/upload/File-1473952402.pdf . Do not use the basic schematic you attached. Mind you, once the projectors are in your housing, the rest is just plug and play.

if you got the H4/9003 Bi/Xenon retrofit WITHOUT the projectors, then you would need the ballasts and appropriate wiring for it.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #11
Then i am confused....why are you getting a h4 harness with a h1 bulb? So when you flick you high beams on does the low beam output loose power?


It's a h1 hi/low led setup with mini h1 projectors . Let's me try to snap some fotos..

When I flick high beam, there's no light output whatsoever .....so been driving around just with lows.. For now..


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,766 Posts
It's a h1 hi/low led setup with mini h1 projectors . Let's me try to snap some fotos..

When I flick high beam, there's no light output whatsoever .....so been driving around just with lows.. For now..


Sent from my iPhone using Tapatalk
Snap a photo of the factory plug and the harness plug. Have you checked to see if you are getting power on the high beam circuit at the factory plug? In other words a fuse isnt blown. That way you can track down a issue. Will need a test light if you have one.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #14 (Edited)
Headlight HI/LOW Led & Bixenon Projector project




That's the exact led kit I have except in H1... I'll snap more fotos from under the hood for the connections..

Pretty much the issue is that I haven't been able to wired the 2 solenoid wires which activate the cutoff shield to function when I flick high beams on.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,064 Posts
It looks like there are only two wires on each bulb. G1 RLs are three wire as they are single hi/low beam HB2/H4 bulb. Looking up H4 LED bulbs, they are three prong.
 

Attachments

·
Registered
Joined
·
1,766 Posts
Ok . Still not a 100% sure what is wrong but here is my suggestion...


Post a picture of the plug on the bulb for starters.

You shouldn't need any kind of harness. You should only need to make a custom short pigtail to adapt from your stock factory three prong plug to the led bulb plug/ lens actuator.


EDIT. So after rereading the whole post I might have missunderstood you. Sorry

But from my understanding of what you are working with and how the ridge works in how it controls the high and low beam this is what I came up with.

Now the pin out of the factory plug is just a guess of common pin out of h4 bulbs. You will need a test light to verify the pin outs.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #17
Ok . Still not a 100% sure what is wrong but here is my suggestion...


Post a picture of the plug on the bulb for starters.

You shouldn't need any kind of harness. You should only need to make a custom short pigtail to adapt from your stock factory three prong plug to the led bulb plug/ lens actuator.


EDIT. So after rereading the whole post I might have missunderstood you. Sorry

But from my understanding of what you are working with and how the ridge works in how it controls the high and low beam this is what I came up with.

Now the pin out of the factory plug is just a guess of common pin out of h4 bulbs. You will need a test light to verify the pin outs.


IMG_4660.jpg

Those 2 loose wires are to the solenoid.. I tried a few times different wiring possibilities to the pin and never got it....



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,064 Posts
I think it's a single beam bulb. When they say it's a high/low beam bulb, they mean it can be used in place of a high beam or a low beam bulb. I've seen that in LED ads.
 

·
Registered
Joined
·
1,766 Posts
View attachment 277810

Those 2 loose wires are to the solenoid.. I tried a few times different wiring possibilities to the pin and never got it....



Sent from my iPhone using Tapatalk
Ok first off your setup will introduce moisture into the lens eventually due to the rubber seal not sealing around the bulb so beware.


Do you have a test light?

And do you have the H4 HID harness still?

cause it seems as i first thought but wasn't sure when the high beams are turned on it cuts power to the low beam circuit instead of lighting both circuits in the factory bulb. That is why the light turns off when you turn high beams on cause the red wire is only attached to the low beam circuit.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #20
DISREGARD THE BELOW PICTURE FOR NOW. CANT DELETE IT.

Ok first off your setup will introduce moisture into the lens eventually due to the rubber seal not sealing around the bulb so beware.


Do you have a test light?

And do you have the H4 HID harness still?

cause it seems as i first thought but wasn't sure when the high beams are turned on it cuts power to the low beam circuit instead of lighting both circuits in the factory bulb. That is why the light turns off when you turn high beams on cause the red wire is only attached to the low beam circuit.


Ok.. So i can get my hands on a h4 hid harness but that still doesn't help me with the wiring?

For now I will get a test light and try some wiring options with the solenoid wires! Thanks!


Sent from my iPhone using Tapatalk
 
1 - 20 of 31 Posts
Top