Honda Ridgeline Owners Club Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Installed the OEM harness and plugged in a tester. Everything worked fine except the brake lights. When I hit the brakes, the test light came on for both the left and right turn signal at the same time. The brake test light never came on.

Any ideas? I did not have the prodigy brake controller plugged in at the time.
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,586 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Pretty sure I used the correct harness (08L91-SJC-102) - I have an '08.

No aftermarket items.

I installed all three relays and fuses - and just checked the fuses and their all fine.

I plugged in the brake controller and when I manually hit the brake lever on the controller both the RT, LT, and BK lights come on at the tester.

I'm thinking it might be an issue with how the controller works in combination with how the tester is wired.

Thanks for your help.
 

·
Registered
Joined
·
54 Posts
Working exactly as expected.
No brake controller and brakes applied - LT and RT lights go on.
Brake controller installed and brakes applied, LT and RT and Electric Brakes lights are illuminated.

The BK indicator on your tester is indicating power to the electric brakes, not to the brake lights.

On your trailer, the left brake light and left turn light are the same, the right brake light and turn light are the same. The LT flashes for left turn , RT for right turn , and both go on when brakes applied.
 

·
Registered
Joined
·
4,171 Posts
OP - Are you using the 7-pin RV connector, or the 4-pin flat connector?

Chip H.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
big_eddy: Awesome. That's what I hoped was going on. Thanks for the confirmation.

chiph: 7-pin
 

·
Registered
Joined
·
5,620 Posts
Working exactly as expected.
No brake controller and brakes applied - LT and RT lights go on.
Brake controller installed and brakes applied, LT and RT and Electric Brakes lights are illuminated.

The BK indicator on your tester is indicating power to the electric brakes, not to the brake lights.

On your trailer, the left brake light and left turn light are the same, the right brake light and turn light are the same. The LT flashes for left turn , RT for right turn , and both go on when brakes applied.
Sounds like problem solved. If this is correct, the only extra red lighting up might be on OPs face. Easiest solution you could hope for (clarification of misunderstood would-be symptom). Check it out by hooking up the trailer & share the good news with us all.

:act024:
 
1 - 8 of 8 Posts
Top