Honda Ridgeline Owners Club Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Ooopss I think I postd at the wrong thread thou

Hello Folks!

Well I just contacted the dealer and after transferring me 3 tymes and telling me that I have to make appointments for the service I decided to bring the truck tmrow for the service for them to see coz they say that I have to leave my baby there for them to test it coz it might be electrical problem that they have to contact the tech people and like the electrician are available only on weekdays, imagine I just got it for 2 weeks and this happens :( , well hopefully the service guys can do something about it.
 

·
Premium Member
Joined
·
5,392 Posts
Welcome. What electrical problem are you having?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
The VSA, !, VTM and ABS lights just turned on after 50-65 mph and then I tried to turn the truck off and start again when I reach that certain mph it would turn on again thinking its minor glitch well its not, and people at the dealer were not helpful, maybe I can take back the turck and they should give me another one :confused: imagine 2 weeks and thats happening already :mad:
 
L

·
Guest
Joined
·
0 Posts
arcon72 said:
The VSA, !, VTM and ABS lights just turned on after 50-65 mph and then I tried to turn the truck off and start again when I reach that certain mph it would turn on again thinking its minor glitch well its not, and people at the dealer were not helpful, maybe I can take back the turck and they should give me another one :confused: imagine 2 weeks and thats happening already :mad:
I think this has happened to others here. Search for it and maybe it will help give you some answers.
Sorry you are having trouble. Hang in there.
 
1 - 4 of 4 Posts
Top