Honda Ridgeline Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2011 EXL with Navi and today I discovered that the first three items on the information touchscreen (Set up, Voice command help and Cellular phone book) are high lighted white and when I touch them they will beep once and advance to their submenu as they should. The remaining four items are dark, beep three times when I touch them and do not advance to their submenu. Any ideas what the solution to this problem might be?
 

·
Registered
Joined
·
5,620 Posts
I have a 2011 EXL with Navi and today I discovered that the first three items on the information touchscreen (Set up, Voice command help and Cellular phone book) are high lighted white and when I touch them they will beep once and advance to their submenu as they should. The remaining four items are dark, beep three times when I touch them and do not advance to their submenu. Any ideas what the solution to this problem might be?
On the older Navi RLs, if you didn't hit "OK" when you first started up the car, then some functions were usable, while others were not. Perhaps this is similar?
 

·
Administrator
Joined
·
16,105 Posts
On the older Navi RLs, if you didn't hit "OK" when you first started up the car, then some functions were usable, while others were not. Perhaps this is similar?
Yup. Same on all navi-equipped models from 2006-2014. You have to press "OK" on the disclaimer screen before all functions are available.
 
1 - 3 of 3 Posts
Top