Honda Ridgeline Owners Club Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
Tried the ridge on the beach again- just aint cut out for it. The pics you guys show of your ridges on the beach must be some very hard/puny sand. If you try stoping on a jersey beach , your history! The truck just wont go through it. It works great everywhere else off road but the sand it cannot handle. To give you an example once your stuck in the sand its like your in park giving it gas trying to go but going nowhere. I guess the computer senses all the wheels sliiping and just freaks out?? The VTM does absoultely nouthing. I would love to hear from some other jersey guys and there experiences on the beach. I dont think bigger wider tires would help b/c the computer will not let the truck get up to speed.
 

·
Registered
Joined
·
10,043 Posts
BIGBLOCKDODGE said:
To give you an example once your stuck in the sand its like your in park giving it gas trying to go but going nowhere.
This is a symptom of having your VSA on. Turn it off and try again.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #6 (Edited)
Might be another post, but Im trying to figure out what really is going on!!!
This board is here to help members out right?, not steer them away from their problems!!!!

I did turn the VSA off from the dash switch, and aired down around 25 so the TPMS did not come on. I just see others driving on sand in some pics and it makes me believe something might be wrong with my truck. Lingered , if someone else has the same problem they are not going to read the pages and pages of my other post. Im sorry this post tickled you the wrong way,dont you have something else better to do instead of being the ridgeline fourm police :rolleyes:
 

·
Registered
Joined
·
2,074 Posts
BIGBLOCKDODGE said:
Might be another post, but Im trying to figure out what really is going on!!!
This board is here to help members out right?, not steer them away from their problems!!!!

I did turn the VSA off from the dash switch, and aired down around 25 so the TPMS did not come on. I just see others driving on sand in some pics and it makes me believe something might be wrong with my truck. Lingered , if someone else has the same problem they are not going to read the pages and pages of my other post. Im sorry this post tickled you the wrong way,dont you have something else better to do instead of being the ridgeline fourm police :rolleyes:
I guess I should have made more of a point that the reason this board has threads is so that you can continue a discussion instead of starting 3 concurrent discussions on the same topic. I could understand one member duplicating someone elses thread, but you started all 3. [/police_mode]
 

·
Registered
Joined
·
1 Posts
I have been driving my ridge on the beach since Oct from Brick Beach north to the Mantoloking border and south past normandy beach. I let the tire pressure down to 18 psi and have had no problems. I stop often and fish and have never had any problem getting started in the soft sand. I have experienced the VSA kicking in when crossing rough areas on the beach. I have had from 1 to 5 people in the truck and never experienced any problems. I also drive a suburban on the beach and never experience any issue with soft sand. I have confidence in both but prefer the gas mileage of the ridge.
 
1 - 15 of 15 Posts
Top