Honda Ridgeline Owners Club Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
83 Posts
Discussion Starter · #1 · (Edited)
I have a 2012 RL with 70,000 miles. All service is up to date, plus some.
I've experience some intermittant problems that I best can describe as a loss of power or transmission failing to maintain the proper gear and hesitating. Another way to describe the problem is it's starved for fuel. It hasn't completely shut down on the highway yet, it's like it goes into some kind of limp mode. The few times I have experienced it lately is on trips where the truck has operated over one hour. It hasn't been a problem yet on short trips around town. When it happens, there are no warning lights of any kind. I can shut the car off, restart it, and it runs fine after that.
My son has a diagnostic scan tool and it shows no issues with the truck.
Anyone else had this problem?
 

· Registered
Joined
·
936 Posts
I don't have experience, but the fact it runs I'd rule out a direct fuel or direct electrical issue. It sounds like it's possibly a bad sensor, low fluid, or the Trans has internal issues. Did you check the fluid level? Is it a reddish color or brown? Does it smell burnt? There could be a variety of possible problems. You could check google for similar issues with pilots or Odysseys as I think all of these vehicles share a similar Trans.
 

· Registered
Joined
·
5,700 Posts
Just my opinion, but I'd say your symptoms are way too vague to diagnose via forum. Need more specifics or OBD codes or 'drivers seat' input. I'd get it to someone who can either hook up to a diagnostic machine or 'feel' your problem to better assess.
Way too many possibilities to guess from symptoms described above. Could be fuel related (multiple potential issues), electronic (sensors, ECM, etc.), tranny, etc. etc. etc.
Sorry the symptoms you've listed don't lead to a more specific direction in which to look. The only thing I'll recommend you might check (just because it's so easy) is to try turning off your VSA (switch down by your left knee), and see if that has any effect. Another simple "can't hurt to check" task is to check all of your fuses & relays to see if you have any issues there.
But you really need to get a solid diagnosis somehow (any new revelations from your son's OBDII reader??). MANY of the potential cause one would suspect would generate diagnostic codes, so I'd try a second source if your son't scan tool comes up blank. Perhaps take it to your dealer for a more comprehensive diagnostic check???? (sorry to point you in that direction....but that's your best bet if you can't narrow down otherwise)
 

· Registered
Joined
·
1,762 Posts
Am assuming you have done by now at least 3x VTM4 fluid and perhaps once the transfer case. Also assuming you have replaced DW1 multiple times. How about swapped out battery for another unit from Costco as our cars exhibit strange things when alt and battery have issues. Then how about checking torque on all spark plugs. Where you normally get fuel, change stations and perhaps run a tankful of premium.

As to the scan tool, unless it is a Honda specific tool and not a 299.99 amazon special, for peace of mind I would pay a Honda Technician who does not have to currently work at a dealer but someone who has worked on these for at least a decade of longer and has the cool toys. Even if it comes up empty well worth paying for the time.

We have seen strange things solved with just a simple battery swap and yes, the battery removed passed all diagnostic checks before being tossed out.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top