Honda Ridgeline Owners Club Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
First post! Just bought a 2019 Sport this past weekend, traded in my 2007 ridgeline after driving for 12 years.

So after the first day I noticed something that seems not correct. When I am in a low speed, say 15 mph or less and usually in a parking lot situation I am hearing a whining noise. Not high pitched, but maybe more along the lines of a hum. Sometimes my foot is on the brake, sometimes not.

Is this normal and I am just not used to the sounds of the new truck?

I am taking it back in on Monday to have the recall taken care of along with my door to the gas cap isn't flush so they are realigning. I will mention this, but I am afraid of them not recreating what I experience.

Thoughts?
 

·
Super Moderator
2006 Ridgeline RTS in Steel Blue
Joined
·
7,269 Posts
Look at this post, Tagged, and very complete.

My first suggestion is see if someone else can ride with you and hear it.

And I'd give yourself the next few days to see if it's just related to being a new vehicle
 

Attachments

  • Like
Reactions: zroger73

·
Registered
Joined
·
6 Posts
Discussion Starter #3
My husband heard it last night when we were at the store parking lot. He said something before I even did.

Will see how the dealer feels about it next week. Maybe I am just being too nervous.
 

·
Super Moderator
2006 Ridgeline RTS in Steel Blue
Joined
·
7,269 Posts
If others can hear it, Say something, at least get it documented
 
  • Like
Reactions: Sparkland

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,592 Posts
Take another new RL out for comparison and see if you hear it on another new vehicle.
 

·
Registered
Joined
·
1 Posts
I have a 2018 and had the truck back to the dealer 3 times for a low whine and it turned out to be a bad motor mount, apparently they are the electronic type mounts.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Took it to the dealer and they heard nothing, of course. The more I drive it I have realized it is a low speed still but when applying the brakes softly. So I think it is the brakes. They said they check them and they looked fine. I am now at about 550 miles so not sure if this is a new vehicle thing, or if I should keep bugging them.
 

·
Registered
Joined
·
600 Posts
If your not happy with the outcome keep bugging the dealer, or as others have said, ask to drive another off the lot......
 

·
Registered
Joined
·
4 Posts
My husband heard it last night when we were at the store parking lot. He said something before I even did.

Will see how the dealer feels about it next week. Maybe I am just being too nervous.
Two things you can have the dealer check: the high-pressure fuel pump that is known to make a distinct buzzing sound and the rear engine mount that may be defective.
 
1 - 12 of 12 Posts
Top