Honda Ridgeline Owners Club Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I decided to by one of these because hey it's a Honda with a proven drivetrain that's not going to give me much trouble...right? Wrong :mad:

It had 541 miles on it, Silver RTS, when I made a left turn and a bunch of the dash warning lights came on. I thought I stalled it, but it was still running. The dash lights (brake, VSA, Traction Control, ABS) stayed on until I shut it off. The weren't on after I restarted it. The dealer was cool. They came and picked up the truck. Told me the code stored in the computer indicated a voltage drop. They tightened the battery cables and sent the truck back down to me this morning. They had to drive it 100 miles to my house. I got in and drove it 2 miles to work. Only made it about a mile when the dash light came on again! I'm not very pleased right now!

Anyone else have this problem. See my other post about the door unlock problem I have!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Thanks. I should of searched first. I did a search and can't find anyone else with this problem.

I live 100 miles from the dealer I got it from. It's a pain to deal with this crap. My dealer has been nice. Came down and picked up the truck and dropped off a loaner (my trade a 2000 Turbo Beetle). It's just that I don't want to making payments on a dead horse. I paid MSRP too. Well I actually got it for $90 less and a free Honda hat. Damn I'm a good negotiator!

I'll post what Honda says it is this time. Hopefully I'll hear from them today.
 

·
Registered
Joined
·
123 Posts
This sounds identical to the "Stability Control System", or VSA issue on the Acura TL's ('04 and perhaps '05). You would have to stop the car, turn it off and then turn it back on. The lights would turn off and you may drive for a day, or three before it crops back up...then you do the same thing.

With the TL we had to replace the ABS sensor's and some of the other related sensors to insure they weren't reading false data back to the stability control system. There was no actual problem with the vehicle, but still for as much money as you pay it should not malfunction.

Thank goodness I have not seen this on the Ridgeline!
 

·
Registered
Joined
·
297 Posts
851duck said:
...I paid MSRP too. Well I actually got it for $90 less and a free Honda hat. Damn I'm a good negotiator!...
Hey, you did better than we did--we didn't even get the Pep Boys visor mirror the salesrep had joked about!

He was going to pay us back his commission for any accessories we might have added. Skipped those though as the dealer wanted (for example) $100 for rear mud flaps!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Looks like Heinrich was on the right track. My dealer had my truck in the shop for 4 days and finally called yesterday to tell me they fixed it. I guess all the engineers from Cali and Japan were trying to figure this out. First they had the dealer clean off all the grouding points on the vehicle. They finally ended up replacing the ABS Modulator. This seems to make sense given the Brake, ABS, Traction Control, and VSA lights would all come on. Like Heinrich said, they'd come on. If I restarted the truck it was fine for a little while, but then they'd come back on. Generally when I was making a left hand turn :confused: Anyway, I'm supposed to pick it up tonight. I have to add that I received a call from Honda of America. The rep was cool and understanding and Honda is hooking me up. I'll share what they did as so as it goes through. I don't want to state facts before they happen.

John
 

·
Registered
Joined
·
123 Posts
duck...man your symptoms were IDENTICAL to my Acura TL down to the T and we took it back (for the second time) just recently and that iw what they replaced, the ABS modulator. They had to order it but it actually only took 15 minutes to replace once I took it back.

So far...no VSA lights since so I am hoping we both have the same dumb luck ;) The only thing that concerns me is I am not sure what they did the first time they "fixed" it but whatever it was it worked without coming on for about 3 months and then started to do the same thing again, though I am not sure what they replaced then so hopefully it was something else (the wrong something else).
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
Honda of America hooked me up for all the trouble I had with my Ridgeline. I got the check they promised over the weekend. Truck runs great. No problems at all.

Seems like the cargo area is protected well from the elements. I was driving in some pretty heavy rain for over an hour @ 65 mph. I had some card board in the back under some rims. When I got home the card board was hardly wet. Good thing I needed it to make boxes.

So this story has a happy ending. :)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
Pain and suffering with my Honda Ridgeline experience. Condsidering the problem is back, perhaps I should of got more.
 

·
Registered
Joined
·
580 Posts
ABS, Brake, VTM4, etc lights

851duck said:
Looks like Heinrich was on the right track. My dealer had my truck in the shop for 4 days and finally called yesterday to tell me they fixed it. I guess all the engineers from Cali and Japan were trying to figure this out. First they had the dealer clean off all the grouding points on the vehicle. They finally ended up replacing the ABS Modulator. This seems to make sense given the Brake, ABS, Traction Control, and VSA lights would all come on. Like Heinrich said, they'd come on. If I restarted the truck it was fine for a little while, but then they'd come back on. Generally when I was making a left hand turn :confused: Anyway, I'm supposed to pick it up tonight. I have to add that I received a call from Honda of America. The rep was cool and understanding and Honda is hooking me up. I'll share what they did as so as it goes through. I don't want to state facts before they happen.

John
Hey Everyone. I'm having the same issue John did. Taking it in to the dealer tomorrow. Anyone else have this same issue? Did the ABS Modulator fix this permanently?

I'm also having them look at the creaky steering wheel and the two rattling speaker covers on the dash.

Ooops. One more thing, when these lights came on, did the vehicle make a strange little clunk when you turned left, I think it's only left, but it may be right as well. It's just a soft little clunk when I start turning and then another soft little clunk as the wheel returns to center...

Thanks.
 

·
Registered
Joined
·
803 Posts
851duck said:
Pain and suffering with my Honda Ridgeline experience. Condsidering the problem is back, perhaps I should of got more.
Third time's a charm...lemon it. As long as everything is well documented, you shouldn't have too much trouble-it's not a minor problem like a trim piece coming loose.
 

·
Registered
Joined
·
459 Posts
Im not sure but I think this all could have been prevented by having purchased the RED RTL in the first place.
Once again Honda states " our best performance package went into the RED Ridgelines"
I cant really recall where I saw that quote at but I did , trust me.:D
 

·
Registered
Joined
·
580 Posts
rtboy1961 said:
Im not sure but I think this all could have been prevented by having purchased the RED RTL in the first place.
Once again Honda states " our best performance package went into the RED Ridgelines"
I cant really recall where I saw that quote at but I did , trust me.:D

Only one problem with your idea rtboy1961, my red ridge has this same problem.....

:eek:
 

·
Registered
Joined
·
580 Posts
Uh yeah.. That's right.....

See my signature...

Embo_9

06 Rusty Chevy Avalanche
03 Passat GLX
98 Honda Accord now in the hands of my ingrate son...:D
 
1 - 20 of 25 Posts
Top