Honda Ridgeline Owners Club Forums banner
1 - 14 of 14 Posts

·
Registered
2017 Honda Ridgeline RTL
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all, hope someone can help. I did some research, changed out the battery and this still happens (video link below).

I read it might be an ignition issue but my key is nowhere near the car. I do notice that I've been having to change my key fob battery more frequently but don't think it's related. Any help would be much appreciated!

Also, the car can start if I turn it but after a few minutes of it being off, it'll do it again.

 

·
Registered
Joined
·
130 Posts
Hi all, hope someone can help. I did some research, changed out the battery and this still happens (video link below).

I read it might be an ignition issue but my key is nowhere near the car. I do notice that I've been having to change my key fob battery more frequently but don't think it's related. Any help would be much appreciated!

Also, the car can start if I turn it but after a few minutes of it being off, it'll do it again.

So new car battery? Tried jump starting it?
 

·
Premium Member
Crystal Black Pearl 2022 RTL-E, 1.5" Lift, OEM Cover & Running Boards
Joined
·
46 Posts
Couple of quick questions:
1) is it location sensitive? Happen anywhere?
2) Any air tags nearby?
3) Is it only confined to the dash? Headlights? Interior Lights?
4) Maybe a grounding issue. Use a meter, DC, black lead on neg post, Red lead on several points on the body/frame. Should be zero
 

·
Super Moderator
2021 Radiant Red RTL
Joined
·
8,115 Posts
If you have never replaced the battery, then that is most likely the cause.
 

·
Registered
2017 Honda Ridgeline RTL
Joined
·
3 Posts
Discussion Starter · #7 ·
Couple of quick questions:
1) is it location sensitive? Happen anywhere?
2) Any air tags nearby?
3) Is it only confined to the dash? Headlights? Interior Lights?
4) Maybe a grounding issue. Use a meter, DC, black lead on neg post, Red lead on several points on the body/frame. Should be zero
1. I've only noticed it in my enclosed garage but it's possible elsewhere and I just haven't seen it happen
2. Nope
3. Dash and interior lights only
4. That will prolly be my next thing to test thx
My guess would be battery/grounding
Yea, think I'll have to look into that. Just weird that it happened with my new and old battery.
 

·
Premium Member
2010 RT - Bali Blue
Joined
·
4,827 Posts
You need to get it to the dealership and get it diagnosed. Electrical problems are not great, and undiagnosed and/or unaddressed electrical problem can wreak a nightmare of issues.
 

·
Registered
Joined
·
919 Posts
Might be same as this post:

 

·
Registered
Joined
·
11 Posts
My mother’s 2013-2014 Ford Focus had something similar, she took it into the ford dealership and they were shocked and had to take a video of it, but they fixed the issue, I forget what she said it was, but take it to a ford dealership.
 

·
Registered
Joined
·
7 Posts
My 2017 did the same thing in September'21, there is another post on this forum regarding situation which helped me. It is the Control Unit (38320-T6Z-A21), I took video on my phone and showed the service rep., labor/part cost $550 but I have the extended warranty. No issues after replacement.
 
1 - 14 of 14 Posts
Top