Honda Ridgeline Owners Club Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Hey all,

Just wondering, has anyone with navi been just driving down the road when it decided to reboot? Wife and I were driving home last night, no one was touching the display when it all of a sudden rebooted. Just like I had turned the key to off and turned it back on again, even had to hit to 'OK' button again. We were only doing about 25mph and it's nothing life threatening but I'm just concerned about it's funcionality. This is a bumpy road, one of the worst in the city but I don't remember hitting any bone jarring bumps. Actually, earlier that evening we were driving in the other direction, hit a few of those bad bumps, no way to avoid em, and nothing happened.

I just talked to a buddy and lunch who said his wife's MDX did something similar but it only happened once and hasn't happened since. So I figured I'd wait to see if it happens again before I go running into the service department.

However, I just wanted to know if anyone else had a similar experience. I searched the threads and didn't see anything.
 

·
Registered
Joined
·
578 Posts
Does the Navi run on Windows CE? If so that could be the problem right there. :)

But on a more serious note: perhaps the cable to the nav unit is just lose enough to come off when you hit a bumpr or something?
 

·
Registered
Joined
·
128 Posts
Discussion Starter #3
I was trying to stay away from the BSD (BlueScreen-o-Death) jokes but it did cross my mind. Just happy it isn't the same computer that controlls everything else. I'll wait to see if it repeats. Will that be our new way of starting/stopping the ridge, give it the ol three finger salute.
 

·
Registered
Joined
·
264 Posts
My Navi rebooted on me once and when I reached down to the drive underneath the front seat, the front door was a little loose. When I pushed in , it clicked back into place. No trouble since. Hope that helps.
 

·
Registered
Joined
·
198 Posts
I don't have a Ridge Navi but I do have a Acura TSX Navi and have never had the Navi re-boot in over two years of ownership.
 

·
Registered
Joined
·
163 Posts
Mine did it also ONCE... right as I needed to figure out where my turn was Left or Right.... DOH .... that is why I got this darn thing.... since I went left and it was a right:eek:

Has never done it again
 
1 - 10 of 10 Posts
Top