Honda Ridgeline Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter #1
Yesterday I had an odd failure. The NAVI system failed to boot. Black screen for a while and then a error message popped up giving me to choice to wait for close the app. I clicked "close" and had a black screen. At the next traffic light I put the truck in park, shut her down and restarted the engine. NAVI worked fine.

Has anyone else had this happen? Any clues? I had my '06 RTL for 10 years and never had so much as a blip with the NAVI.
 

·
Premium Member
Joined
·
531 Posts
A recall a couple of people having minor blips on theirs but yours is the first failure to boot I remember. Hopefully a one-off failure!
 

·
Registered
Joined
·
2,255 Posts
Yesterday I had an odd failure. The NAVI system failed to boot. Black screen for a while and then a error message popped up giving me to choice to wait for close the app. I clicked "close" and had a black screen. At the next traffic light I put the truck in park, shut her down and restarted the engine. NAVI worked fine.

Has anyone else had this happen? Any clues? I had my '06 RTL for 10 years and never had so much as a blip with the NAVI.
I am not saying this is the same issue but GPS can be tricky. We have GPS in the trucks and sometimes they go crazy. Like putting us on roads where there are no roads or locking up. Maybe the GPS could not find a signal right away and just went dumb? :grin:
 

·
Registered
Joined
·
433 Posts
We just have to remember that most vehicles today are rolling computer networks and glitches will happen. On our PCs we get the occasional "blue screen of death" and we re-boot. Our fate with these trucks is we probably are going the get the "black screen of death" on occasion and we re-boot. I personally don't think that the gps will fail to boot because it cannot get a satellite lock. It will just keep on trying, but the app itself should boot OK unless other factors in the "system" are not OK. It only needs a lock on 3 birds to determine your location and there are 24 satellites up there in the US system. But 'mo is always better. Unless the nav failure continues to occur I would just chalk it up to another one of the great mysteries of the Universe. :wink:
 

·
Registered
Joined
·
231 Posts
Yesterday I had an odd failure. The NAVI system failed to boot. Black screen for a while and then a error message popped up giving me to choice to wait for close the app. I clicked "close" and had a black screen. At the next traffic light I put the truck in park, shut her down and restarted the engine. NAVI worked fine.

Has anyone else had this happen? Any clues? I had my '06 RTL for 10 years and never had so much as a blip with the NAVI.
We can expect things like this to happen occasionally since we just have a computer that controls this crap and we all know that a computer reboot solves 90% of computer problems.
 

·
Registered
Joined
·
395 Posts
Yesterday I had an odd failure. The NAVI system failed to boot. Black screen for a while and then a error message popped up giving me to choice to wait for close the app. I clicked "close" and had a black screen. At the next traffic light I put the truck in park, shut her down and restarted the engine. NAVI worked fine.

Has anyone else had this happen? Any clues? I had my '06 RTL for 10 years and never had so much as a blip with the NAVI.
Just read this thread but had this same problem about a week ago. Exact same symptoms, black screen (audio screen still worked), and just needed a reboot to fix.
 
1 - 7 of 7 Posts
Top