Honda Ridgeline Owners Club Forums banner
1 - 20 of 50 Posts

·
Premium Member
Joined
·
2,294 Posts
Discussion Starter · #1 · (Edited)
I purchased my 2012 Ridgeline new from Dobbs Honda on Mendenhall (Memphis TN), right from the start I noticed an occasional whiff of something burning when I walked past the truck after driving it. I didn't think it was anything to be concerned about, just 'new car smell'.

Then I started noticing some dark brown oil drips in my garage, none of my previous automobiles leaked and only my truck was parked in that spot, so it had to be coming from the Ridgeline. It was a very minor drip, never affecting the oil level, but annoying and not acceptable for a new vehicle.

After a few months, I took the Ridgeline to Dobbs Honda (using a vacation day and driving 60-miles each way) to have it checked out. After an hour, the service advisor I was working with said the leak was caused by oil spilled during my last oil change. I told him the problem started before my first oil change, but he blew me off. I did not receive any paperwork to document the incident.

Fast forward two years and the leak has gotten a bit bigger, still less than 1/2-quart between oil changes, but the drips in the garage have started to add up and the smell of burning oil has become persistent. I recently took my RL to my local mechanic for an oil change (25k miles on the odometer) and my mechanic tells me he thinks I may have a rear main seal leak and possibly an additional leak since the oil and trans case were covered in oil.

I made some photos and immediately scheduled an appointment with my Honda dealership, which was recently added to the AutoNation group so it's now AutoNation Honda Mendenhall. I showed Honda Service Advisor Larry Davenport the photos on my phone showing oil all over the bottom of the engine and trans and told me that was not normal or acceptable and that they would find and correct the problem. He also asked me to email the photos to him so he could keep them on file.

The Autonation mechanic suspected the leak might be as simple as a bad seal on the crank position sensor, so they replaced the seal and meticulously cleaned the engine and trans and asked that I check it in a few days and let them know if it was still leaking.

Unfortunately, the leak was not solved by replacing the crank position sensor seal, so I brought my Ridgeline back and I was provided with a loaner vehicle (Enterprise rental, I opted for a 2014 Nissan Frontier). The mechanic was prepared to dive in and replace the rear main seal when he came across a Service Notice for sealing the engine block main bearing cap side bolts. They removed, cleaned and sealed the bolt that seemed to be the source of the leak, oil was running down from the bolt, along the flange at the bottom of the bolt and down between the engine and trans. As per the service bulletin, the bolt was reinstalled using Hondabond HT Silicone Gasket and left to set for 24-hours before the engine was restarted. They drove the truck and are hopeful the leak has been corrected. I drove the 60-miles home and so far, everything looks good. Fingers crossed.

I really appreciate Larry Davenport's taking ownership of the issue, seeing that the problem was fixed and keeping me informed throughout the process.


PS: the Nissan Frontier was peppy, but had a much smaller interior and rode more like a truck. It also got really crappy gas mileage, I usually get 18-19MPG with my RL in my daily driving.
 

·
Premium Member
Joined
·
2,294 Posts
Discussion Starter · #4 ·
There are 8 cap bolts, 4 on each side of the block. Thankfully, only one of mine on the back side was leaking.

Garage floor


View from rear looking at back of transmission


View from front
 

·
Premium Member
Joined
·
2,294 Posts
Discussion Starter · #7 · (Edited)

·
Registered
Joined
·
479 Posts
I just had the identical repair on my truck as coolbob's post describes.

When I took it in for an oil change a couple of weeks ago, the tech noticed that there was a film of oil on the bottom of the engine and suspected that the bolts were leaking. They put in some fluorescent additive and had me drive it for a couple of weeks, then when I took it in they used a UV light to determine that yes the bolts had a couple of small leaks. They did the same repair described above, apparently very easy but it did have to sit for 24 hours. The dealership gave me a loaner car (2013 Accord) which I spent quite a bit of time testing over the next day.

Overall it was a pretty painless experience, and the only mechanical tweak my 2012 has required so far. I give Honda 5 stars for how it was handled - no muss, no fuss, no charge (truck still in warranty at 35,700 miles)
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
24,290 Posts
I found this referenced in the June 2009 edition of Honda Service News:




I noticed a bit of a greasy bottom end when I changed oil a couple days ago. I cleaned it off and will keep an eye on it. I wonder if I'm also beginning to show signs of this... or if the tiny bit of leak I see is related to my tranny change a year ago.
 

·
Premium Member
Joined
·
2,294 Posts
Discussion Starter · #11 ·
UPDATE - It's been three months and thousands of miles since the bearing cap bolt was sealed and I am happy to report that the engine is still squeaky clean and oil free.
 
  • Like
Reactions: hardmat

·
Registered
Joined
·
5,620 Posts
I noticed a bit of a greasy bottom end when I changed oil a couple days ago. I cleaned it off and will keep an eye on it. I wonder if I'm also beginning to show signs of this... or if the tiny bit of leak I see is related to my tranny change a year ago.
So Speed,
It's been a couple of months.... what have you found? Continuing problem? Traced the source?
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
24,290 Posts
I haven't looked again since I last changed the oil... about 4k miles ago. No drips on the garage floor. I noted a similar issue on our Pilot after installing the Fumoto valve. Oily bottom of the pan but no drips. If the FV is the cause, it took a long time for the RL to develop the symptom.

I'm a bit hesitant to use a stop leak type additive in the oil. There may be unintended consequences. That being said, I might consider using some Sea Foam just prior to an oil change. Per the Sea Foam site, use 1 1/2 oz per quart of oil within 100 miles of an oil change. They also caution if using as an after service additive, go no more than 3000 miles before doing an oil change. So I would use this with caution too... and probably just short of diving into the engine.
 

·
Registered
Joined
·
238 Posts
I think I'm having the same issue with with 2006. Oil gathers on the oil pan near the drain plug. I do have some oil where the "inspection plate" is located near the center of the engine bay, but the majority of the oil is near the pan.

At my local Grease Monkey, they showed me a bolt where the oil was leaking from. They thought it might be part of the timing belt procedure and that by doing that maintenance item might correct the issue...but they said they weren't real sure.

After my TB replacement, I asked the mechanic about the leak and he said it was just a bolt that had to be backed out and greased back up and sealed. He was a Honda guy and said he's seen the issues hundreds of times.

He did say it would be a little work because he'd have to take a lot of stuff off from a tire, suspension standpoint to get to it...but it was really just all labor.

Any of this make sense?
 

·
Premium Member
Joined
·
2,294 Posts
Discussion Starter · #18 ·
Update

Well, it's been over 9-months and many thousands of miles and I am pleased to confirm that the leak has not returned. Yeah! (especially since I'm now out of warranty)



 

·
Registered
Joined
·
693 Posts
Looks Great CoolBob,

How many total miles on your Ridge?
 

·
Premium Member
Joined
·
2,294 Posts
Discussion Starter · #20 ·
^^^Thanks! About 34k, my daily commute is only about 6-miles :)^^^
 
1 - 20 of 50 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top