Honda Ridgeline Owners Club Forums banner

Did your Rear Harness System die and when?

  • 0-1000 miles System Died

    Votes: 9 2.9%
  • 0-1000 miles System OK

    Votes: 39 12.4%
  • 1000-3000 miles System Died

    Votes: 7 2.2%
  • 1000-3000 miles System OK

    Votes: 66 21.0%
  • 3000-5000 miles System Died

    Votes: 1 0.3%
  • 3000-5000 miles System OK

    Votes: 54 17.1%
  • 5000-7000 miles System Died

    Votes: 1 0.3%
  • 5000-7000 miles System OK

    Votes: 42 13.3%
  • Over 7000 miles System Died

    Votes: 8 2.5%
  • Over 7000 miles System OK

    Votes: 88 27.9%
1 - 1 of 36 Posts

· Registered
Joined
·
202 Posts
My BE (VIN ~4,000) had both harnesses replaced after failure at around 3,000 miles. The only significant water it had prior to failing was I had recently washed the truck. It was initially scheduled for the main harness to be replaced and while they were doing that the dealer called and said they would need a couple more days because Honda had instructed them to replace the second rear harness.
It has been fine since. I hope the harness that was installed was a redesigned one and I won't need to be concerned with a second issue.

I should also say the Honda dealer ( I didn't even buy it there) and Honda NA were very responsive and quick to address it. No trial and error about cleaning and putting sealant in a poorly designed connection.
 
1 - 1 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top