Honda Ridgeline Owners Club Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
511 Posts
Discussion Starter #1
Hi everyone. Rexburg got about 3" of wet snow today. As I was out having a ball in the RL, I started to hear a thumping/flapping sound from the passenger side front seat / front wheel area. It would come and go. It seemed like when I went thru a lot of slush, it would get worse. I thougt it was just snow/ice building up in the wheel wells but I pulled over and looked and couldn't find any. Sometimes, it sounded like it was comming from the middle of the truck. I checked a few more times and never found the source of it. As the slush turned to water, the sound went away. Has anyone else experienced this?
 

·
Registered
Joined
·
319 Posts
Yes. I think it is just the slush hitting the mud flap. It is real loud though. Only in thick slush for me. I am not worried. It does sound like a loud drum though.
 

·
Registered
Joined
·
30 Posts
I noticed this also.

Had our first real snow on Thanksgiving day and they didn't plow for a few hours, it was a good time to check out how it handled in snow.

Every once in a while, the tires would kick up something and it sounded like the truck was a huge echo chamber/drum. Couldn't quite tell where it was coming from, seemed from behind me somewhere.

This might be normal for this vehicle.
 

·
Registered
Joined
·
511 Posts
Discussion Starter #4
I hope that is all it is. It seemed to come from different places and made a real flapping/thumping noise. A couple of times, it seemed to be comming from the middle, right underneath the console. I immediatly pulled over and inspected things but couldn't find anything obvious.
 

·
Registered
Joined
·
511 Posts
Discussion Starter #6
I've been playing with the VSA quite a bit so I know what it sounds like and this is not it. I've pretty much accepted that they noises are snow/ice related. It's kind of frustrating though because everytime I get in it to go somewhere, there is a new noise and while I've looked and looked, I can't figure out where they are coming from.

I'm new to this cold weather. Rexburg has been in the low 20's for the last week and since I've got junk in the garage, I've had to leave it in the drive way. In the cold, there are LOTs of new rattles and noises. I need to get this thing in the gargage and let it thaw out!
 

·
Registered
Joined
·
74 Posts
vsa duh!!! haven't u read the owners manual front to back? if not u should.
 

·
Registered
Joined
·
511 Posts
Discussion Starter #9
mentallyabused said:
vsa duh!!! haven't u read the owners manual front to back? if not u should.

I know what the VSA sounds like and this isn't it. DUH, haven't read my previous post?!
 

·
Registered
Joined
·
63 Posts
well, we had our first "real" snow today....the roads were a mess. the rl did great. i felt safer, and like i had more control that i ever did in my grand cherokee. just wanted to thank all of you for your comments about the noise under the wheelwell. if i hadn't read about it here, it would have scared the bejeezus out of me. thanks again .
 

·
Registered
Joined
·
10,043 Posts
I had a similar out of balance issue today when leaving the company parking lot, with the wheels full of snow. It all settled down after a mile or so on the highway.
 

·
Registered
Joined
·
85 Posts
shovelhd said:
I had a similar out of balance issue today when leaving the company parking lot, with the wheels full of snow. It all settled down after a mile or so on the highway.
A few years ago I put my Acura Integra into a snow drift backwards. Packed the rear rims full of snow...I mean really packed it in there. I dug it out as best I could but had a few minutes of thumping noises. I thought I'd broken the suspension because you'd figure wheel balance noise would be consistant but it wasn't. Pulled over again and spent another 10 minutes getting some snow out that I'd missed. Everything was fine after that.
 

·
Registered
Joined
·
2,009 Posts
you got mud in you tires....:D "my cousin vinnie"
 

·
Registered
Joined
·
10 Posts
OlYella said:
I noticed this also.

Had our first real snow on Thanksgiving day and they didn't plow for a few hours, it was a good time to check out how it handled in snow.

Every once in a while, the tires would kick up something and it sounded like the truck was a huge echo chamber/drum. Couldn't quite tell where it was coming from, seemed from behind me somewhere.

This might be normal for this vehicle.
I had the same problem and it lasted for two days. It was after my first good run through snow and slush. The entire underside was coated in ice. I was just raving to my son how impressed I was with the handling and thought I was taking a trip to the dealer when it stopped. Everything seems fine but I'd like it inspected on a lift. The banging seemed near the center console on the passengers side.
 

·
Registered
Joined
·
268 Posts
Maybe the auto 4wd system working? I recently ran mine through deep mud and immediately afterwards got a similar noise. Short time later, as the mud cleared, it went away. Dunno.........
 
1 - 15 of 15 Posts
Top