Honda Ridgeline Owners Club Forums banner
1 - 13 of 13 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2008 Honda Ridgeline with 114000 miles. I started to notice a rattle when I accelerate at low speeds . It goes away when I get up to a speed . It doesn't make it when I am idling or if I am in neutral and give it gas. Taking it in on Monday but driving me crazy. Any ideas or help would be appreciated Thank in advance for your help
 

· Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
24,671 Posts
My initial guess would be a loose heatshield. Are you in the rust belt by any chance?
 

· Registered
Joined
·
2,725 Posts
Yes both places good places to start when looking for a rattle!! would depend on the sound. Does it sound like metal on metal (i.e. heatshield)? Or a deeper, more hollow sound like plastic on metal (widshield washer reservoir)?
 

· Super Moderator
2006 Ridgeline RTS in Steel Blue
Joined
·
7,898 Posts

· Registered
Joined
·
5,700 Posts
FYI to all........ this (heat shield) issue of rusting at fastening points is not exclusive to rust-prone areas. Unlike a lot of other issues that we escape in our mild SoCal climate, the heat shield corrosion happens anywhere (likely due to high temps & also perhaps poor material choices for fastening).
Mine failed on our 2006 in 2011 or there about.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top