Honda Ridgeline Owners Club Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter #1
Need your help!!!! There are wires enclosed in a black sleeve coming down to the rear view mirror on the windsheild. Which wires inside the black sleeve supply power to the compass. I need to tap into a 12 volt wire to get power to the rear view monitor {VR3} I purchased at costco. I want to mount the monitor on top of the rear view mirror. I already hooked up the camera to the rear back up light on the passenger side of the truck. I have the monitor on a temporary hook up plugged into the 12 volt outlet in the cab....Works great, and only $89.99 at Costco.I dont want the wire from the outlet going up to the monitor, as it would look Mickey Mouse, thats why I want to pick up power from the wire feeding the rear view mirror on the windsheild.
ANY help would be appreciated.

Vinnie
 

·
Registered
Joined
·
1,648 Posts
Re: RTL REAR VIEW MIRROR 12Volt POWER FOR REAR VIEW CAMERA MONITOR

Hello, I posted this write-up. This might help. The White/Blue on the green connector is your power. Please verify connections before committing to them.
 

·
Registered
Joined
·
149 Posts
Re: RTL REAR VIEW MIRROR 12Volt POWER FOR REAR VIEW CAMERA MONITOR

This would give constant power, even with the ignition turned off. I believe he wants to connect to something that will turn on and off with the ignition. I assume the compass wire works only with the ignition on, but the visors will work all the time.
 

·
Registered
Joined
·
5,879 Posts
Re: RTL REAR VIEW MIRROR 12Volt POWER FOR REAR VIEW CAMERA MONITOR

What is the compass wire color?
 

·
Registered
Joined
·
205 Posts
Discussion Starter #5
Re: RTL REAR VIEW MIRROR 12Volt POWER FOR REAR VIEW CAMERA MONITOR

Guys...The upper console..the one with the maplights, eyeglass holder etc. has a few wires going down to the rear view mirror. These wires are encased in a black sleeve and supply power to the compass only.
I want to tap into the 12volt wire. There are probably two {2} wires..one being the power wire, and one being the ground.
All I need to know is what color the power [HOT} wire is.
I want to use that wire because it only comes on when the ignition is on, and off when the ignition is off.
I am going to attach my rear view camera monitor to it, and mount the monitor next to the rear view mirror.
If anybody can help me with this I would really appreciate it.
I E Mailed MULTY 01, because he hooked his up that way, but he hasn't responded yet.

Thanks Vinnie:D
 

·
Registered
Joined
·
205 Posts
Discussion Starter #6
GOT NO HELP GUYS....I am not electronically smart, that's why I needed your help. I figured it out on my own. I used an electrical tester, and found the hot wire running from the overhead console. This wire gives power to the compass when you turn on the ignition.
I spliced into it to connect my rear view camera monitor. It works fine, and the monitor is now mounted over the rear view mirror, with out any visible Mickey Mouse wiring running from a power outlet.

Vinnie :D
 

·
Premium Member
Joined
·
7,780 Posts
woodco said:
GOT NO HELP GUYS....I am not electronically smart, that's why I needed your help. I figured it out on my own. I used an electrical tester, and found the hot wire running from the overhead console. This wire gives power to the compass when you turn on the ignition.
I spliced into it to connect my rear view camera monitor. It works fine, and the monitor is now mounted over the rear view mirror, with out any visible Mickey Mouse wiring running from a power outlet.

Vinnie :D

Hey Vinnie, sorry we could not help you. What color was the wire you spliced into?
 

·
Registered
Joined
·
1,648 Posts
Hello Vinnie, I'll check my Service Manual tonight and give you an update...unless of course someone give you an answer. :cool:

Here's an UPDATE Vinnie:
From the Under-Dash Fuse/Relay Box, there is a Yellow/Green wire that supplies power to the compass mirror while the iginition is in the on position. And the Black wire is ground. Hope this helps.
 

·
Registered
Joined
·
4 Posts
My green connector has 4 wires. White/blue, black, red/black, red/blue. On using a tester I get reading from black & red/black but very low voltage and no voltage when I turn off ignition - same as compass so I know I have the right combo, just not enough power. I hooked up my external backup camera direct to battery to test and it works fine. Is there not 12V at the green connector? If not, where might I get it in the overhead light console area?. I too, only want to get power only with ignition on.
 
1 - 9 of 9 Posts
Top