Honda Ridgeline Owners Club Forums banner
1 - 3 of 3 Posts

·
Registered
2011 Ridgeline RTL
Joined
·
57 Posts
Discussion Starter · #1 ·
Got rear loaded struts installed a couple days ago...I"m sure it's unrelated. I've got great experience with diagnosis and solving wheel balance vibrations since I commute so much on the freeway everyday but but this a new one for me.

in 2, 3 or 4th (but mostly 4th) there is a rumble (more then a vibration) between 3500-4000RPM under medium load. Not much there at lower or higher load. Cannot replicate it in 1st gear and of course 5th doesn't get there. Def can get it 4th more as a downshift.

CV joints? axles, driveshaft...tranmission or diff? Where to start with this one?

2011 with 185K miles newer to me in the last month or so.
 

·
Registered
2011 RTL
Joined
·
217 Posts
Service everything and start with fresh fluids. DW1 or max life in the trans, VTM4 in the diff and your favorite gear lube in the transfer case. I initially tried some very expensive Toyota gear lube in my transfer case since we had a fresh can unused in the shop and swear I had a vibration just from it being too thin. I've since switched to a gl4 90 weight.

CV's should present themselves on acceleration. My fronts shook on initial from a stop with no tears in the boots, just worn out, exacerbated by the change in angle with my lift.

Fluids first, and inspect while your under there for anything obvious
 

·
Registered
2011 Ridgeline RTL
Joined
·
57 Posts
Discussion Starter · #3 ·
Although fluid changes are on the todo list this is beyond fluid concerns. I'm guessing a CV or UJ but see no visible tears in boots or damage.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top