Honda Ridgeline Owners Club Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
When exiting my truck, I generally lock it first. What I'm used to is the little red LED above the driver's-door-lock button then starting to blink, indicating to me that the security system is armed. HOWEVER, about once or twice a week, it DOESN'T come on. Most of the time, If I unlock it, turn the ignition key to "on," and then lock the door again and close it, it starts blinking again like normal. A couple of times, even that hasn't worked. One of those times, I think I got it to work by putting the key in the door and turning it toward lock. Then the LED came on, I think.

Things that I've tried that have never worked include unlocking and relocking with the key and doing the same using only the wireless-unlock buttons on the key.

A couple of times, I kept unlocking the door, turning the key to "on," and relocking the door and closing it repeatedly until the LED came on.

I've looked in the manual, on here, and on line in general, with no luck.

Does anyone have any ideas about this?:confused:
 

·
Registered
Joined
·
3,341 Posts
Bert, the same has happened to me but only on a few occasions to date.
The doors still lock but the indicator will not light. Opening the door and closing it followed by a "re-arm" using the remote usually corrects the problem.

The question that you and I are probably asking ourselves is whether or not the alarm has armed, or is it simply the LED that doesn't engage?:confused:

If you can repeat the exercise the next time, try doing it with your windows open. If the doors lock when armed but the LED indicator remains off, try unlocking the door by reaching in thru the window and manually unlocking it. Then open the door to verify if in fact the alarm will sound.:)
 

·
Registered
Joined
·
12 Posts
My 06 has done that about once a month since I purchased it. The dealer saw it once and replaced some circut board in the dash. That didn'y fix it and the dealer hasn't been able to repeat the problem again. Next time it happens to you - try to look thru the windows at the dash door-open indicator lights on the dash panel. You will most likely see that one of them is on. The car thinks a door is open and that prevents the alarm from setting.
 

·
Registered
Joined
·
2,187 Posts
My 06 has done that about once a month since I purchased it. The dealer saw it once and replaced some circut board in the dash. That didn'y fix it and the dealer hasn't been able to repeat the problem again. Next time it happens to you - try to look thru the windows at the dash door-open indicator lights on the dash panel. You will most likely see that one of them is on. The car thinks a door is open and that prevents the alarm from setting.
Bingo. Every time this happens to me the door indicator on the dash is showing that a door is open (even if they are closed).
It usually happens when the humidity is high.
 

·
Premium Member
Joined
·
4,576 Posts
I have an aftermarket alarm, so what I'll do is lock the truck through the key fob, get the little red light blinking, then activate the alarm. However, when I come back, I usually find the red light on the lock isn't blinking anymore, although the truck is still locked and the alarm led is still blinking. I gave up trying to fix it (the dealer had it twice and it was always the same when I got it back.
 

·
Registered
Joined
·
1,126 Posts
I have this issue sometimes and what I notice is the speedometer is still lit up when I lock the truck. When I unlock it open the door then close it and lock it it arms properly and the speedometer fades out.:confused:
 

·
Registered
Joined
·
69 Posts
I just noticed the same problem tonight on my 2007. I usually look out my dining room window and can see the LED blinking on the drivers door. Didn't see it tonight, so I figured the doors didn't get locked in the usual confusion of trying to get my 4 and 6 years olds and all their stuff unloaded this afternoon.

I went out in the cold to find the doors locked. Unlocked then relocked with fob and the light was blinking. Tried it again and no go, but did see dash showed drivers door open. Tried many times again but could not get LED working. The door actuators actually sounded slightly different to me, maybe an actuator is going??? Maybe there is some feedback on the actuator. The door light switch doesn't seem to have anything to do with the alarm, so there must be some other switch or sensor. I believe someone at work has the shop manuals, I'll have to see if I can find anything on the schematics for the door sensors and alarm.

This reminds me of my '94 Accord that had the problem of the doors relocking themselves over and over again sproadically. The dealer said it is a bad actuator and it needs to be doing it so they can tell which one. Eventually we did get it to the dealer when it was having the problem and they replaced the locking actuator in one door and it never did it again.
 

·
Registered
Joined
·
12 Posts
My 2008 ridgeline has had the problem described here with the security light since I bought it. I've had it to 3 dealers and no one has any idea what's causing the problem and they all claim to never have heard of this problem. Its going in again tomorrow to see if they can figure out what's wrong. I find it really hard to believe Honda doesn't know what's causing this problem and have contacted Honda Canada to try to get info from them. Will let everyone know if I get it fixed.
 

·
Registered
Joined
·
2,187 Posts
My 2008 ridgeline has had the problem described here with the security light since I bought it. I've had it to 3 dealers and no one has any idea what's causing the problem and they all claim to never have heard of this problem. Its going in again tomorrow to see if they can figure out what's wrong. I find it really hard to believe Honda doesn't know what's causing this problem and have contacted Honda Canada to try to get info from them. Will let everyone know if I get it fixed.
Maybe print out this thread and show it to the dealer.
They may not have heard of it, even though this has happened to me a half dozen times in the past two years, I haven't been bothered enough about it to tell the dealer.
BTW welcome to the club!
 

·
Registered
Joined
·
12 Posts
Truck is at the dealership and they are changing the driver's door and trunk sensors...we'll see if this fixes the problem. The door actuators were changed months ago and that did nothing to solve the problem. Will keep everyone posted.
 

·
Registered
Joined
·
12 Posts
Well the dealership changed the driver's door and truck switches and there has been no improvement....security light still only works intermittently. Anyone had any success getting this fixed yet? Any other suggestions?
 

·
Registered
Joined
·
29 Posts
Same problem here with my 07.

It usually happens when it is damp outside. My dash indicator shows that the driver's door is open, which of course it is not.

I haven't taken it to the dealer as I am not too worried about the truck as long as it is locked.

I don't believe that it is the door jam switch as I can depress that and it still turns the interior lights on and off.

It seems to be intermittant and occurs once or twice a month, so it is not to big a deal.

After reading the rest of the posts I think I will continue to hold off taking it to the dealer as it is apparent that they do not have any idea how to fix it, and I would hate for my vehicle to be the dealers guinea pig for diagnosis.
 

·
Registered
Joined
·
12 Posts
Well, the dealer has tried several things to fix this problem with no success. My security light seems to work fine as long as when I park the tires are straight. If the wheels are turned sharply then the security light won't arm. Sometimes the dash indicates that the driver's door is open but it isn't. If I put the key in the ignition and turn it slightly (I don't even have to start the engine), the computer resets itself and the security light arms. Honda Canada has been no help in coming up with solutions to fix this problem.

Anyone get this glitch fixed yet?
 

·
Registered
Joined
·
36 Posts
I've had the same problem. For me, it happens about once every month or two. I have to open the door, turn the key on, then exit the truck and click the lock on the remote again. I haven't taken it in to the dealer yet.
 

·
Registered
Joined
·
61 Posts
Many times lately, after locking the Ridgeline with the keyfob, on the second or third push of the lock button the horn will sound, however many times I can push it many times and the horn will not sound, intermittent issue, makes one wonder if the vehicle is locked and alarm set.
 

·
Registered
Joined
·
12 Posts
My truck is about to come off warranty and the dealership still hasn't been able to fix this problem. Anyone get this issue sorted out on their ridgeline yet? Still happens about once/month on mine.
 
1 - 16 of 16 Posts
Top