Honda Ridgeline Owners Club Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I'm having an issue with my RTL-T. I felt like the tweeters (the 2 small round speakers on the pillars) weren't sounding equal. I felt like the sound was off to the right side (and yes I had it centered on the settings). So I took it to the dealer and they said that they had to order a new speaker because the left one sounded muffled. So I finally got the truck back and it sounds the same to me. ? Very frustrating... I guess Ima have to go back and try again. Anybody else having similar issues?
 

· Registered
Joined
·
20 Posts
Discussion Starter · #2 ·
The 2nd issue is that randomly the volume will stop working. When I try to go up or down it will adjust the navigation volume, even though I'm not using it. So I can't adjust the radio volume until it goes back to normal. Once I ended up turning the truck off and on to reset it. Unfortunately the dealer wasn't able to duplicate it, so they couldn't do anything about it. ?
 

· Registered
Joined
·
62 Posts
The 2nd issue is that randomly the volume will stop working. When I try to go up or down it will adjust the navigation volume, even though I'm not using it. So I can't adjust the radio volume until it goes back to normal. Once I ended up turning the truck off and on to reset it. Unfortunately the dealer wasn't able to duplicate it, so they couldn't do anything about it. ?
I noticed that with Carplay. I use the cable to charge and use Waze on my phone. When I am listening to the radio while using Waze I cannot change the volume of the radio from the steering wheel or the head unit. So what I did was on carplay settings I turned off carplay when the phone is locked - this still sucks because I have to lock the phone (so I can't use waze) just so I can change the volume on the radio (anything other than carplay audio). Kinda silly and hoping they can fix this down the road.
 

· Administrator
Joined
·
24,832 Posts
The 2nd issue is that randomly the volume will stop working. When I try to go up or down it will adjust the navigation volume, even though I'm not using it. So I can't adjust the radio volume until it goes back to normal. Once I ended up turning the truck off and on to reset it. Unfortunately the dealer wasn't able to duplicate it, so they couldn't do anything about it. ?
My tweeters sound balanced. I have had the issue where the volume control stopped working once - the day I drove the truck home from the dealer while using CarPlay. I seem to remember that disconnecting and reconnecting my iPhone restored proper volume control operation. It hasn't done it since then in 3 months and 3,300 miles, but I'm not using CarPlay.
 

· Registered
Joined
·
20 Posts
Discussion Starter · #5 · (Edited)
Thx for the info. It Just did it again last night. I noticed my wife had her iPhone plugged in (charging it only) so as soon as she unplugged it, it went back to normal. Weird... I guess I'll keep an eye on it.

As far as the unbalanced tweeters, I'm thinking it's in the wiring. The dealer claims it's a new speaker and theirs nothing wrong with it. So I left it alone, for the time being. If it keeps bothering me enough, I'm going to have to make time to go to the dealer and "persuade" them to do something about it.

Other than that, I have no regrets buying. Great truck, I enjoy driving it. I actually missed it while it was in the dealer for 4 days lol. I was driving a new accord sport as a loaner but it felt like a downgrade compared to my RL.
 

· Administrator
Joined
·
24,832 Posts
If you don't need the phone plugged into the dash-mounted USB port for CarPlay and the volume issue persists, you might consider using the USB ports in the center console or the ones at the back of the console (those charge faster than the two up front, anyway).
 

· Registered
Joined
·
17 Posts
I'm having an issue with my RTL-T. I felt like the tweeters (the 2 small round speakers on the pillars) weren't sounding equal. I felt like the sound was off to the right side (and yes I had it centered on the settings). So I took it to the dealer and they said that they had to order a new speaker because the left one sounded muffled. So I finally got the truck back and it sounds the same to me. �� Very frustrating... I guess Ima have to go back and try again. Anybody else having similar issues?
Great excuse for an upgrade, unless you desire everything stock...FOCAL tweeters, the best from Crutchfield..High end sound and look..
Not gonna lie, I have not done this upgrade myself....But, I will as soon as I get my hands on a RLT=E..LOL
 

· Registered
Joined
·
199 Posts
Mine just did the volume freeze thing. That's what sent me here looking to see if anyone else has had the same issue. I am assuming it's a CarPlay issue and not Honda! iPhone 6S if that matters.
 

· Registered
Joined
·
96 Posts
I waited to hear about any updates for the new IOS 10 for maps. Can someone give a update on the new IOS 10 and carplay maps. Was it a big improvement from the last 9.3.2 I really like the phone update, i just hope it caries over for the navigation.
 

· Registered
Joined
·
8 Posts
I am having the same problem with the volume not working on my 2017 Ridgeline. How do you reset it other than by turning off the truck?

Update: Fixed it by plugging in my iPhone, using it, then switching to another mode for entertainment, then disconnecting my iPhone.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top