Honda Ridgeline Owners Club Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,207 Posts
Discussion Starter #1 (Edited)
Transmission noise help FIXED update!

MHi, any thoughts?

Started hearing like a whooshing sound that morphed into like a rattle noise. Put about 200 miles on since first heard and basically can only reproduce when accelerating in virtually any gear. If i drive it siftly no noise only if i accelerate harder and then more throttle to full no noise. It sounds like a rattle, marbles in sheet metal. Full throttle from 0 no noise..shifts fine all times.
175000 miles
Tb water at 150000
Loosened drive belt checked all pulleys and tensioner all ok
Checked all the heat shields as i was hoping, all great and tight, no rattles no leaks
Dump fluids yearly tranny fluid loks like new
Original radiator, no coolant level changes, blue as new from tb job.
No overheat, fans all work
Visual underneath all good all rubber axle boots clean and good.
I did have p420 code reset but i have been doing that when it comes on periodically for 50000 miles..about 5 times ayear...
No reverse drive issues..or excessive clunk
I did try to duplicate noise in just first gear..could not

Any thoughts before i take to dealer? Damn thing drives like new, i hope tranny ok..
Thanks!!
 

·
Registered
Joined
·
1,207 Posts
Discussion Starter #3
Thanks..off to dealer this week..will se and report..i looked at mounts didnt see anything...reved motor seemed flat
 

·
Premium Member
Joined
·
1,825 Posts
Have you looked for something in the interior and trunk that might be causing the rattle? Stranger things have happened.
 

·
Registered
Joined
·
1,207 Posts
Discussion Starter #5
Rereading the posts on heat shield..i must have missed something..will try to relook or oil change today...have them check out
 

·
Registered
Joined
·
1,207 Posts
Discussion Starter #6
ok.. oil changed dealer said if heat shield they would charge 1./2 hour and rip off..:)

said it was 3 heat shields..225 total to replace or 1/2 hour labor to remove..i said go for the 225 I'm happy!! whoops its not the 3 , its the one in front near radiator..around 500 bucks 4 hours and 150 for part..
At the risk of moving the radiator (original) and causing issues with infamous 'o' ring.. I will pay the diagnosis and try a clamp , like this thread..
http://www.ridgelineownersclub.com/forums/showthread.php?t=45384&highlight=heat+shield

I am hoping the clamp works.. a lot of threads on this but kept searching transmission not engine noise.. will update...note the great pics in link ..thanks fellow posters!!
 

·
Registered
Joined
·
1,207 Posts
Discussion Starter #7 (Edited)
Re: Transmission noise help FOLLOW UP!!

Ok off to menards..purchases several size clamps. All of the fixes in thread above were 5 inch and near the top of the heat shield. Someone wondered if going around the whole thing would work... I am pleased to report i went all around the heat shield in middle using stainless clamp usa made at 3.5 to 6 inch clamp...perfect fit, 1/4 ratchet socket posioned near front to tighen and test drove now and noise gone!!..i inspected heat shiels before and you have to kinda tap the sides and you will here it ring slightly..not with clamp though, sounds do not rattle.. Kudos to my fishers honda dealership..diagnosed and changed oil and washed and gave coupon for oil change..less than 20 bucks and no diagnosis fee as i was ready to order parts when i thought it was other heat shields..he even went online and thought a clamp may work...wow he must have came to this forum!..what a great dealer experience, they have me for life...any way pics i will try to attach but tough to see where clamp is but you get idea.all done from top of motor...
 

Attachments

·
Registered
Joined
·
1,207 Posts
Discussion Starter #9
Trying to get light right..you can see the screw for clamp..its in between the ribs about 1/3 down the heat shield..others put around the top part..i used the whole body..looks clean..175000 miles and still going strong.. Just waxed and clay barred in the rain and 0000 steel wooled the winshield...flitz waax and 303 is all i use!
 

Attachments

·
Registered
2014 Sport
Joined
·
3,347 Posts
I don't think you have to worry about yellow headlights any more, most car manufacturers have fixed that problem.
Whether or not manufacturers have fixed this problem now, it is still very relevant (off topic though) to the Ridgeline as they definitely have this issue.

My 06 has a new oem headlight on the drivers side (damaged in an accident) and an original oem on the pass side. At 110k miles the original head is very "frosted" looking.
 

·
Registered
Joined
·
558 Posts
Bummer, my '09 headlights look crystal clear like they just rolled off the assembly line...I think you may have other issues that caused it!
Never saw a RL with frosted? or yellow headlights.
 

·
Registered
2014 Sport
Joined
·
3,347 Posts
Bummer, my '09 headlights look crystal clear like they just rolled off the assembly line...I think you may have other issues that caused it!
Never saw a RL with frosted? or yellow headlights.
No. It's a pretty common Ridgeline thing. Did you notice the headlight restore thread in the Mod / how to section of this forum? I didn't ever notice it until my 06 was 7 years old or so but it was painfully obvious when the driver's side one was replaced for accident damage. I'm not certain but I believe the part number for the headlights is different on later Ridge's so Honda may have improved the part.

Here's a thread to read if you are interested. Note that by 2015 a good number of people have the issue. . . .Oh and it ain't from a car wash either; just time and miles.

http://www.ridgelineownersclub.com/forums/showthread.php?t=114897&highlight=headlight&page=3
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,592 Posts
My 2006 Pilot and 2008 RL both have crystal clear lenses. They both have seen only drive through car washes. But they are both garaged.

I have to wonder if that somehow makes a difference. The Pilot is typically inside a multi-story parking garage at work and only rarely is on the top floor exposed to the weather/sunlight. But my RL has often been out in the weather/sun a good part of the day.

Evidently, YMMV in this area as well.
 
1 - 16 of 16 Posts
Top