Honda Ridgeline Owners Club Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello,
I am a newer Ridgeline owner of the last year. I purchased an 06 Ridgeline with no real issues.
In the last month the VSA & ABS lights along with the warning light came on. The VTM-4 light will also come on after I drive over the speed of 40MPH. When it hits that 40MPH mark the truck will hesitate and then the light kicks on. I assume it going from 4WD to 2WD.
I have looked over many threads and tried a few of the things listed.
-New Battery
-Changed passenger rear speed wheel sensor
-checked all wiring (that I could see)
-Cleared codes.
I am looking for further ideas or help. I have taken it to a local auto shop for a quick look over with no luck. I don't care to take it to a dealer for fear it may get expensive. Thanks for any help.
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,586 Posts
You need to find out if it's throwing any codes. It may be worth while having Honda hook it up to their HDS and see if that reports anything. You don't have to fix it there if it does, but that will cost you something. Regardless, you need to find out what is causing the issue.

Here are some threads that may be helpful:

http://www.ridgelineownersclub.com/forums/10-miscellaneous-general-honda-ridgeline-discussions/46074-lights.html

http://www.ridgelineownersclub.com/forums/71-problems-issues/30600-vsa-engine-light.html

There are a number of situations which could cause those lights to be on as you can see from this chart:



Keep us updated on what you find.
 
  • Like
Reactions: LowcarbNY

·
Registered
Joined
·
4,346 Posts
Few years ago mine had the several lights on the dash show up. It was a bad CO 2 Sensor i forget what bank and number, but changed it and all was good. When they go, they light up many lights on the dash. Easy fix except for a dang clip that cost me an hour, didnt want to break it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
You need to find out if it's throwing any codes. It may be worth while having Honda hook it up to their HDS and see if that reports anything. You don't have to fix it there if it does, but that will cost you something. Regardless, you need to find out what is causing the issue.

Here are some threads that may be helpful:

http://www.ridgelineownersclub.com/forums/10-miscellaneous-general-honda-ridgeline-discussions/46074-lights.html

http://www.ridgelineownersclub.com/forums/71-problems-issues/30600-vsa-engine-light.html

There are a number of situations which could cause those lights to be on as you can see from this chart:



Keep us updated on what you find.
I will look into that. I need to go into get a recall taken care of so I'll see about it then.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Few years ago mine had the several lights on the dash show up. It was a bad CO 2 Sensor i forget what bank and number, but changed it and all was good. When they go, they light up many lights on the dash. Easy fix except for a dang clip that cost me an hour, didnt want to break it.
I will look into the Co 2 Sensors. I'm up for an easy fix. Thanks for the tip!
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,586 Posts
I think he meant the O2 sensors. There are no CO2 sensors that I'm aware of. ;)
 
  • Like
Reactions: Ridgeline1920

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,586 Posts
@speedlever the image link isn't working any longer. Can you repost the chart you were pointing at ?
I'm confused. The chart is literally there in the quote you posted. What am I missing?
 
  • Like
Reactions: Carsmak

·
Registered
Joined
·
23 Posts
I'm confused. The chart is literally there in the quote you posted. What am I missing?
You aren't missing anything. The issue was on my end.
The problem was with where I had internet access at the time I was looking at the post. Apparently they were blocking the host of the image. Works fine from other access points. I guess that they have some type of security or content issue with http://i.imgur.com

I got no error message, no warning, no #404 , just didn't see the chart. Only by trying to quote the posting did I see that the URL was and was able to figure out the issue.

Now, why doesn't by 2nd key fob lock alert with a beep when I have those lights all on ? :wink:

Sorry for the false alarm.
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
22,586 Posts
No worries. Seems I've seen that reported in the past but I do not recall if/how it was resolved (the 2nd button press but no confirming horn beep).
 
1 - 11 of 11 Posts
Top